Signaler

Passer en ligne (WAMP) n'est pas visible [Résolu]

Posez votre question Raltard - Dernière réponse le 8 juil. 2017 à 17:45 par Raltard
Bonsoir, J'ai wamp 3.0.6 sur win 10 X64 et l'option passer en ligne/hors ligne n'est pas la sur la version 2.2 je l'avais.
J'ai comme option dans les 3 en bas de la liste déroulante celle-ci:
Démarrer les services;
Arrêter les services;
Redémarrer les services;
Je voulais savoir si c'est normale? Merci.
Utile
+0
plus moins
Bonjour,

Plusieurs pistes :

- Quand tu lances Wamp, fais le en temps que "administrateur"
- Si cela ne fonctionne pas..cela peux venir ton virtual host...
tu dois avoir un souci avec ton fichier httpd-vhost.conf .

NB: Si tu n'as pas de virtual-host ... il faut en créé un.
Wamp, désormais, "oblige" (ou du moins incite fortement...) à les utiliser.


Donnez votre avis
Utile
+0
plus moins
Bonjour, merci pour ta réponse en tant q'admin ça ne fonctionne pas. Je vais donc ssayer de voir avec le fichier httpd-vhost.conf
Donnez votre avis
Utile
+0
plus moins
Re bonjour, voila ce que possède mon fichier httpd-vhosts.conf:
# Virtual Hosts
#

<VirtualHost *:80>
ServerName localhost
ServerAlias localhost
DocumentRoot c:/wamp/www
<Directory "c:/wamp/www/">
Options +Indexes +Includes +FollowSymLinks +MultiViews
AllowOverride All
Require local
</Directory>
</VirtualHost>
#
jordane45 18920Messages postés mercredi 22 octobre 2003Date d'inscription ModérateurStatut 21 novembre 2017 Dernière intervention - 15 juin 2017 à 14:15
Tu n'as donc pas créé de VIRTUAL HOST visiblement .... hors, comme déjà dit..., wamp "oblige" (ou du moins incite fortement...) à les utiliser.


NB : Pour poster du code ... il faut utiliser LES BALISES DE CODE : http://codes-sources.commentcamarche.net/faq/10686-le-nouveau-codes-sources-comment-ca-marche#balises-code
Répondre
Raltard- 15 juin 2017 à 17:39
Re bonjour j'ai ajouter un host le voici


<VirtualHost *:80>
DocumentRoot c:/wamp/www/test/
ServerName test
ServerAlias www.test
DocumentRoot C:/wamp/www/test
<Directory "C:/wamp/www/">
Options Indexes FollowSymLinks MultiViews
AllowOverride all
Require local
</Directory>
</VirtualHost>

apres j'ai était dans c:/Windows/System32/drivers/etc/ et rajouter (en admin) mon host dans le fichier pui httpd.conf et redémarrer les servces wamp et toujours pas de case "passer en ligne".
Répondre
Donnez votre avis
Utile
+0
plus moins
Clic-droit sur l’icône > "Paramètres Wamp" > "Item menu : En Ligne/Hors Ligne" puis le bouton est affiché dans le menu ;-)
Raltard- 8 juil. 2017 à 17:45
Merci j'avais pas vu le menu Je l'ai maintenant
Répondre
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !