Signaler

Test si valeur dans une plage [Résolu]

Posez votre question xuorel 65Messages postés samedi 24 novembre 2012Date d'inscription 16 septembre 2017 Dernière intervention - Dernière réponse le 12 juin 2017 à 15:58 par Vaucluse
Bonjour,

Je souhaite effectuer le traitement suivant dans excel (sans passer en VBA) :

- j'ai des valeurs dans la plage B1:B10
- je souhaite savoir pour chacune des valeurs de cette plage si elle se trouve dans la plage C1:C20.
- cela peut se matérialiser soit par une croix mise dans la adjacente en A1:A10 ou par la mise en couleur de la case B1:B10.

Merci pour votre aide


Utile
+0
plus moins
Salut,

tu peux mettre en A1 (puis tirer vers le bas) :
=SI(ESTERREUR(EQUIV(B1;$C$1:$C$20;0));"";"x")


a+
Vaucluse 20470Messages postés lundi 23 juillet 2007Date d'inscription ContributeurStatut 12 octobre 2017 Dernière intervention - 12 juin 2017 à 15:58
Bonjour
au plus simple , à tirer vers le bas:
=SI(NB.SI($C$1:$C$20;B1);"vrai";"")

ou MFC par formule
sélectionner B1:B10
MFC "utiliser une formule"
=NB.SI($C$1:$C$20;B1)
Formater et ok:ok
crdlmnt
Répondre
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !