Test si valeur dans une plage [Résolu]

xuorel 68 Messages postés samedi 24 novembre 2012Date d'inscription 16 octobre 2017 Dernière intervention - 12 juin 2017 à 14:18 - Dernière réponse : Vaucluse 20837 Messages postés lundi 23 juillet 2007Date d'inscriptionContributeurStatut 11 décembre 2017 Dernière intervention
- 12 juin 2017 à 15:58
Bonjour,

Je souhaite effectuer le traitement suivant dans excel (sans passer en VBA) :

- j'ai des valeurs dans la plage B1:B10
- je souhaite savoir pour chacune des valeurs de cette plage si elle se trouve dans la plage C1:C20.
- cela peut se matérialiser soit par une croix mise dans la adjacente en A1:A10 ou par la mise en couleur de la case B1:B10.

Merci pour votre aide


Afficher la suite 
68Messages postés samedi 24 novembre 2012Date d'inscription 16 octobre 2017 Dernière intervention

2 réponses

Répondre au sujet
mrjenkins 578 Messages postés jeudi 22 novembre 2007Date d'inscription 17 août 2017 Dernière intervention - 12 juin 2017 à 14:24
0
Utile
1
Salut,

tu peux mettre en A1 (puis tirer vers le bas) :
=SI(ESTERREUR(EQUIV(B1;$C$1:$C$20;0));"";"x")


a+
Vaucluse 20837 Messages postés lundi 23 juillet 2007Date d'inscriptionContributeurStatut 11 décembre 2017 Dernière intervention - 12 juin 2017 à 15:58
Bonjour
au plus simple , à tirer vers le bas:
=SI(NB.SI($C$1:$C$20;B1);"vrai";"")

ou MFC par formule
sélectionner B1:B10
MFC "utiliser une formule"
=NB.SI($C$1:$C$20;B1)
Formater et ok:ok
crdlmnt
Commenter la réponse de mrjenkins