Signaler

Formule excel indirect index equiv [Résolu]

Posez votre question Guilouxx 7Messages postés dimanche 11 juin 2017Date d'inscription 16 juin 2017 Dernière intervention - Dernière réponse le 12 juin 2017 à 14:26 par Guilouxx
Bonjoir,
(melange entre bonjour et bonsoir vu que je ne sais pas quelle heure vous allez me lire)

Donc j'ai un fichier excel avec une formule que je ne sais pas faire je compte donc sur votre bonté pour m'aider car c'est un peu compliqué

je m'explique :

colonne A les gencod
colonne B le libellé
colonne C Prix brut
colonne D les tarifs (avec menu deroulant)
colonne E les tarifs (avec menu deroulant)
colonne F les tarifs...etc (avec menu deroulant)

onglet tarif brut
onglet tarif 1
onglet tarif 2
onglet tarif 3 etc

je souhaite trouver la ou les formules qui me trouve la formule du produit aillant le meme gencod dans les tarif 1 ou 2 ou ..etc en fonction du tarif avec le menu deroulant selectionné

je vous joins mon fichier excel vous allez mieux me comprendre

http://www.cjoint.com/c/GFlrkf6Q1S2


par avance merci
Utile
+0
plus moins
Bonjour,

qui me trouve la formule du produit
La formule ? Le libellé non ?

Pas sûr d'avoir bien compris, ça me parait trop simple. En D2 :
=SIERREUR(RECHERCHEV($A2;INDIRECT("'"&D$1&"'!$A:$C");2;FAUX);"") 

à tirer vers la droite et vers le bas
Guilouxx 7Messages postés dimanche 11 juin 2017Date d'inscription 16 juin 2017 Dernière intervention - 12 juin 2017 à 14:26
Bonjour Eriiic

si si c'est cela que je cherchais mais j'imbriquais recherchev dans indirect et pas le contraire
merci beaucoup je galerais depuis des jours
Répondre
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !