Formule excel indirect index equiv [Résolu]

Guilouxx 7 Messages postés dimanche 11 juin 2017Date d'inscription 16 juin 2017 Dernière intervention - 11 juin 2017 à 19:10 - Dernière réponse : Guilouxx 7 Messages postés dimanche 11 juin 2017Date d'inscription 16 juin 2017 Dernière intervention
- 12 juin 2017 à 14:26
Bonjoir,
(melange entre bonjour et bonsoir vu que je ne sais pas quelle heure vous allez me lire)

Donc j'ai un fichier excel avec une formule que je ne sais pas faire je compte donc sur votre bonté pour m'aider car c'est un peu compliqué

je m'explique :

colonne A les gencod
colonne B le libellé
colonne C Prix brut
colonne D les tarifs (avec menu deroulant)
colonne E les tarifs (avec menu deroulant)
colonne F les tarifs...etc (avec menu deroulant)

onglet tarif brut
onglet tarif 1
onglet tarif 2
onglet tarif 3 etc

je souhaite trouver la ou les formules qui me trouve la formule du produit aillant le meme gencod dans les tarif 1 ou 2 ou ..etc en fonction du tarif avec le menu deroulant selectionné

je vous joins mon fichier excel vous allez mieux me comprendre

http://www.cjoint.com/c/GFlrkf6Q1S2


par avance merci
Afficher la suite 
7Messages postés dimanche 11 juin 2017Date d'inscription 16 juin 2017 Dernière intervention

2 réponses

Répondre au sujet
eriiic 21187 Messages postés mardi 11 septembre 2007Date d'inscriptionContributeurStatut 12 décembre 2017 Dernière intervention - 11 juin 2017 à 20:01
0
Utile
1
Bonjour,

qui me trouve la formule du produit
La formule ? Le libellé non ?

Pas sûr d'avoir bien compris, ça me parait trop simple. En D2 :
=SIERREUR(RECHERCHEV($A2;INDIRECT("'"&D$1&"'!$A:$C");2;FAUX);"") 

à tirer vers la droite et vers le bas
Guilouxx 7 Messages postés dimanche 11 juin 2017Date d'inscription 16 juin 2017 Dernière intervention - 12 juin 2017 à 14:26
Bonjour Eriiic

si si c'est cela que je cherchais mais j'imbriquais recherchev dans indirect et pas le contraire
merci beaucoup je galerais depuis des jours
Commenter la réponse de eriiic