Synchroniser contacts et calendrier d'IPhone à Mac [Résolu]

Wipsy - 9 févr. 2017 à 07:18 - Dernière réponse :  Wipsy
- 16 févr. 2017 à 04:15
Bonjour,

J'aimerai synchroniser mes contacts et mon calendrier de mon iPhone à mon MacBook pro...

J'ai déjà essayé de deux façons différentes:

1)
- Iphone:
dans iCloud: calendrier et contacts sont décochés

-Macbook pro:
dans Icloud: calendrier et contact décochés

- Itunes (ICI EST LE PROBLÈME DE LA SOLUTION NUMÉRO 1):
Itunes me propose alors de synchroniser contacts et calendrier. Le problème est que rien ne s'affiche dans la liste sur iTunes où mes contacts sont supposés être et après avec synchroniser les contacts non plus. Et seul mon calendrier google s'est synchronisé, pas le calendrier de mon iPhone...

2)
- Iphone:
dans iCloud: calendrier et contacts cochés

- Macbook pro:
dans iCloud: calendrier et contacts cochés
Mes contacts qui étaient encodés seulement dans mon Mac apparaissent 2 fois
et le calendrier n'a pas changé, seulement les événements de mon compte google sont encodés.

- Itunes:
Itunes me dit que mes contacts et mon calendrier sont en mode OTA (ce qui veut dire qu'ils sont cochés dans iCloud) et donc ne me permet pas de synchroniser.


Pouvez-vous m'aider s'il vous plait? Aucunes de ces techniques ne fonctionnent.

Merci d'avance.

Afficher la suite 

8 réponses

Répondre au sujet
fred.ml 11323 Messages postés samedi 21 juillet 2007Date d'inscriptionContributeurStatut 11 décembre 2017 Dernière intervention - 9 févr. 2017 à 13:20
0
Utile
Bonjour, commencez par vous connecter à la page internet iCloud.com, renseigner votre identifiant Apple et voyez si vos contacts et calendrier s'affiche dans la page internet.
(votre compte Apple renseigné dans iCloud doit être identique entre le Mac et l'iPhone)



Commenter la réponse de fred.ml
0
Utile
6
Bonjour,

Merci pour votre réponse!

Sur iCloud internet, les seuls contacts qui apparaissent sont ceux que j'ai enregistré depuis mon Mac quand je recevais un iMessage. Et ils appairassent deux fois...
Wispy > fred.ml 11323 Messages postés samedi 21 juillet 2007Date d'inscriptionContributeurStatut 11 décembre 2017 Dernière intervention - 12 févr. 2017 à 08:55
Bonjour,

Je viens de faire ce que vous m'avez dit. Dans mon iPhone, tous mes contacts et mes calendriers s'affichent après m'être reconnecter à iCloud. De plus, les contacts que je n'avais encoder que sur mon Mac s'affichent aussi dans mon iPhone.

Mais rien de changer niveau Mac, pas de synchronisation.
Et non, ils ne sont pas lié à un compte distant...

Wipsy
fred.ml 11323 Messages postés samedi 21 juillet 2007Date d'inscriptionContributeurStatut 11 décembre 2017 Dernière intervention > Wispy - 14 févr. 2017 à 12:37
Re, donc vous n'avez pas de "contacts distants".
Vérifiez quand même dans votre iPhone ( il faut en être sur)
Sur l'iPhone, allez dans Réglages/Contacts appuyez sur Comptes, si des adresses mails sont paramétrées dans l'iPhone elles s'affichent ( votre adresse mail du compte Apple doit être affiché ) :
-Adresse mail du compte Apple: l'option Contacts et autres options activés selon vos besoins.
-Adresses mail autre que Apple: l'option contacts ne doit pas être activé ( si Contacts est activé cela explique que vous ne les retrouvez pas sur votre Mac).
Vérifiez et dites moi....

Si effectivement Seul Contacts de l'adresse mail du compte Apple est activé et pas les autres (s'il y en a) déconnecté iCloud de votre Apple sur votre Mac, attendez 15/20 minutes puis réactivé iCloud sur votre Mac et voyez si vos contacts se synchronisent ( créez un faux contact pour tester).
Wipsy > fred.ml 11323 Messages postés samedi 21 juillet 2007Date d'inscriptionContributeurStatut 11 décembre 2017 Dernière intervention - 15 févr. 2017 à 05:01
Re,

Effectivement, mes contacts étaient reliés également à mon compte Yahoo je viens de décocher ça sur mon iPhone...

Que dois-je faire ensuite?

Encore merci!
fred.ml 11323 Messages postés samedi 21 juillet 2007Date d'inscriptionContributeurStatut 11 décembre 2017 Dernière intervention > Wipsy - 15 févr. 2017 à 12:40
Ha, là les choses se compliquent, confirmez vous que les contacts qui n'apparaissent pas dans votre Mac sont des contacts de votre compte Yahoo ?
Depuis que vous avez décoché l'option Contacts dans le compte Yahoo l'iPhone continue à les afficher ?
A ce stade la seul solution que je vois c'est qu'il vous faudra recréer les contacts sur votre Mac ou l'iPhone manuellement et en toute logique ils se synchroniseront entre vos appareils, prenez soit de bien créer les contacts dans le bon répertoire Contacts ( compte par défaut) , pour être sur de le faire correctement, connectez vous à la page internet iCloud.com, choisissez Contacts et créez les a partir de là.

Il y certainement une autre solution pour garder les contacts sur chacun des comptes ( compte Apple et compte Yahoo) paramétrez votre adresse mail Yahoo sur votre Mac, voyez si l'onglet contacts apparaît dans le compte vous devriez retrouver vos contacts Yahoo. Je ne peux vous garantir que cela fonctionne pour avoir déjà lu dans le passé des problème lié au compte Yahoo, dans tout les cas le paramétrage du compte Yahoo sur votre Mac doit être en IMAP et non en POP. Connectez vous à votre compte YAHOO via internet et voyez s'il y a une aide pour paramétré un autre appareil en IMAP, Ou alors consulté le paramétrage du compte Yahoo dans votre iPhone et voyez pour paramétrer votre Mac avec les mêmes informations. SI vous y arrivez réactivé l'option Contacts dans le compte Yahoo de l'iPhone. Ainsi les deux répertoires resteront séparer..



Fred.ml
Wipsy > fred.ml 11323 Messages postés samedi 21 juillet 2007Date d'inscriptionContributeurStatut 11 décembre 2017 Dernière intervention - 16 févr. 2017 à 04:15
Merci beaucoup, ça fonctionne!!

Je vais juste faire la première solution... Réencoder tous les numéros un par un !
Commenter la réponse de Wipsy