Signaler

Perte de photos [Résolu]

Posez votre question Loickcourberand 2Messages postés mardi 29 novembre 2016Date d'inscription 29 novembre 2016 Dernière intervention - Dernière réponse le 29 nov. 2016 à 10:42
Bonjour,

J'ai acheté mon Xperia m4 aqua depuis 11 mois bientôt et depuis trois jours il bug. La n'est pas mon soucis, enfait j'avais installé quickpic et mis des dossiers en cachés mais je n'arrive plus à les voir sur mon tel. De plus je peux les voir sur mon ordi mais lors de la copie j'ai un "erreur 0x80004005" qui apparaît donc pouvez vous m'aider en me disant comment récupérer mes photos ou si je ne peux juste pas les récupérer ? J'ai déjà utilisé des logiciels comme file repair ou en restore image mais rien n'y fait...aidez moi svp :/
Afficher la suite 
Utile
+0
moins plus
Peux-tu encore démarrer ton téléphone et accéder à tes applications ?
Si c'est le cas désinstalle tout simplement l'application quickpic, ce qui déverrouillera les images. Si tu ne peux pas accéder à tes applications, essaye de mettre ta carte SD dans un autre téléphone, puis de dévérouiller les images via cette autre téléphone de cette façon (ça vaut la peine d'essayer)
Si tu ne peux pas accéder à ton téléphone, et qu'il t'es impossible de déverrouiller les images via un autre téléphone, soit tu debug ton sony sans touché au donnée (bonne chance même si ça reste possible dans certain cas), soit tu contact le support quickpic qui ont peut-être une solution, soit je suis dans le regrès de te dire que tes photos sont perdue.
Cordialement.
PS: tiens nous au courant et si ta question est close n'oublie pas de l'afficher comme résolu
Loickcourberand 2Messages postés mardi 29 novembre 2016Date d'inscription 29 novembre 2016 Dernière intervention - 29 nov. 2016 à 10:31
Oui je peux démarrer mon téléphone et j'aicdeja desinstallé quickpic mais les images restent bloqués dans un fichier illisible où il n'y a aucune données alors je ne comprend pas comment les récupérer
Changer la carte de mon téléphone ne servirait à rien vu que mes fichiers sont sur mon tel
Je vais essayer de contacter Quickpic comme tu me l'as conseillé mais je ne pense pas avoir une réponse.
Merci de ta réponse.
Répondre
CatOfCheshire 30Messages postés lundi 21 novembre 2016Date d'inscription 29 novembre 2016 Dernière intervention - 29 nov. 2016 à 10:42
Réinstalle l'appli et dévérouille les images si c'est possible, sinon tu fais bien de les contacter ^^
Répondre
Ajouter un commentaire

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !