Signaler

Calcul somme avec plusieurs variable tarifs suivant quantité [Résolu]

Posez votre question mal2crane 3Messages postés mardi 20 septembre 2016Date d'inscription 20 septembre 2016 Dernière intervention - Dernière réponse le 20 sept. 2016 à 19:41
Bonjour à tous,
mon probleme :
application de 3 tarifs différents en fonction de la quantité commandé
de 1 à 4 quantité tarif A
de 5 à 9 quantité tarif B
>10 quantité tarif C
je n'arrive pas à rediger la formule adequate qui prendrait en compte la variante de tarif en fonction de la quantité entrée en cellule D.
certainement une formule somme.si
Merci de votre aide, je me debat avec plus de 400 lignes d'articles, que du coup je dois saisir manuellement...
Afficher la suite 
Utile
+0
moins plus
Bonjour

Une idée, la Quantité commandées est en C26 pour mon exemple

=SI(C26="";"";SIERREUR(SI(C26<5;"a";SI(C26<=9;"b";"c"));""))
mal2crane 3Messages postés mardi 20 septembre 2016Date d'inscription 20 septembre 2016 Dernière intervention - 20 sept. 2016 à 18:52
bonjour,
merci de votre retour, mais helas çà ne fonctionne pas,
A - B - C sont des cellules à valeur monetaire différente sur chaque ligne.
par exemple,
A1 a une valeur de 10 € - B1 une valeur de 8 € - C1 une valeur de 6 €
D1 correspond à la quantité commandée
et en E1 il me faudrait la somme càd = la valeur monetaire de la quantité commandée
en tenant compte de la variable suivant la tranche ...1 à 4 tarif A1 x par la quantité - 5 à 9 tarif B1 x par la quantité - et à partir 10 unités tarif C1 x par la quantité
çà doit bien être faisable ^_^
Répondre
Vaucluse 17939Messages postés lundi 23 juillet 2007Date d'inscription ContributeurStatut 25 septembre 2016 Dernière intervention - 20 sept. 2016 à 19:05
Bonsoir

=D1*SI(D1<=4;A1;SI(D1<=9;B1;C1))

crdlmnt
Répondre
mal2crane 3Messages postés mardi 20 septembre 2016Date d'inscription 20 septembre 2016 Dernière intervention - 20 sept. 2016 à 19:41
Merci Vaucluse,
j'etais parti sur un essai =somme.si.ens
quelques fois, on cherche compliqué...mais là c'est beaucoup plus simple
= D1*SI(D1<=4;A1;SI(D1<=10;C1;B1)
Répondre
Ajouter un commentaire

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !