Signaler

Problème sur Affichage date Excel. [Résolu]

Posez votre question kalystha 218Messages postés samedi 10 décembre 2011Date d'inscription 19 septembre 2016 Dernière intervention - Dernière réponse le 19 sept. 2016 à 18:32
Bonjour,
Lien du fichier exemple: http://www.cjoint.com/c/FItqk4XsER3
Dans la colonne "C", je veux simplement lier les données de A et B, mais le souci, c'est que j'obtiens des données éronnées.
Je pense que c'est du à la mise en forme des cellules A et B, car je veux les dates ainsi, sans les jours.
Dans la colonne D j'ai mis deux exemples de ce que je voudrais. Mon fichier comporte plusieurs milliers de lignes..
Merci de votre aide
Afficher la suite 
Utile
+0
moins plus
Bonsoir,

comme cela et tu incrémentes vers le bas

=TEXTE(A3;"mm/aaaa")&"-"&TEXTE(B3;"mm/aaaa")

A+
Mike-31

Pas savoir n'est pas un échec, l'échec est le refus d'apprendre.
Ajouter un commentaire
Utile
+0
moins plus
Bonjour
il faut transposer en textes les valeurs numériques des dates:

=TEXTE(A3;"mm/aaa")&"-"&TEXTE(B3;"mm/aaaa")

crdlmnt
Ajouter un commentaire
Utile
+0
moins plus
Merci beaucoup à vous deux, vous m'avez fait gagner des heures de "copier/coller" :-)
Ajouter un commentaire
Utile
+0
moins plus
Re,

Alors je passe le statut en résolu
Ajouter un commentaire

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !