Recherche
Posez votre question Signaler

Pb de micro et de webcam [Résolu]

Marie - Dernière réponse le 15 mai 2008 à 10:52
je ne m'y connais pas bcp en pc mais voila; je suis aux etats unis pd 6 mois pr perfectionner mon anglais et j'ai achete un vieille ordi pour pouvoir avoir internet afin de communiquer sur msn avec ma famille.
la connection internet fonctionne tres bien et tout le reste aussi mais le micro et la webcam ne fonctinnent pas> j'ai cherche deja sur plusieurs forum mais en vain, mon pb n'est tjs pas resolu. j'ai verifie les parametres du son dans control panel(etats unis) rien n'est sur mute, tout est a fond. j'ai verifie le parefeu il ne bloque pas le son. le micro est un micro casque et je le branche derriere la tour. il possede un cable rose et un vert. le casque fonctionne mais pas le micro. est ce la carte son? car l'ordi est vieux, j'ai installe xp pro sp2 dessus. ce qui est bizard c'est que ma famille m'entend un tout petit peu qd je met tout a fond alors que qd je fais les tests, l'ordi ne detecte rien!!!
je ne sais plus quoi faire, j'aimerais bien leur parler!
l'ordi est un hewlett packard pavilion 6730. il est specialement fait pour aller sur le net. avant c'etait windows 98. intel celeron procesor
598 mhz, ram 128MB.
pour la web cam c'est une spycecam 100 de chez trust. n'ayant pas le cd d'installation j'ai telecharge un driver, je l'ai installe. ca s'installe sans pb mais l'ordi ne reconnait pas la cam. il ne la detecte pas. cette camera fonctionne car je l'ai teste sur un autre ordi pareil pour le micro casque.
pour les ports usb ils fonctionnent aussi car mon ordi detecte mon appareil photo, mon lecteur mp3 et ma clef usb. se sont des ports usb1.
j'ai vraiment besoin de votre aide!!! merci beaucoup.
Lire la suite 
Réponse
+0
moins plus
Bonsoir, as tu installé le pilote constructeur pour xp avant de connecter la webcam?
http://www.trust.fr/service/download/drivers.aspx?artnr=11920

as tu essayé plusieurs ports usb?

pour le micro: en cas de problème matériel, essaie d'appuyer sur la fiche rose ou de la bouger un peu tout en testant le micro.

ensuite tu peux regarder le peripherique "micro" par défaut en cliquant droit sur le haut parleur de la barre des taches/proprietes/voix
Marie- 21 avril 2007 à 00:50
tu as raison, il y a bien, qd je prend le chemin que tu m'indique, un periph avec une anomalie ? . c'est marque ?! dual digital camera.

tu as une solution??? DESOLES CETAIT LONG TOUT EST EN ANGLAIS!! C'EST PAS EVIDENT
Répondre
Reneal 1355Messages postés mercredi 3 janvier 2007Date d'inscription 30 juin 2007Dernière intervention Reneal - 21 avril 2007 à 01:05
2 options:
1) clic droit sur ce peripherique/mettre à jour le pilote/ tu choisis automatique ( si ça ne trouve pas, choisis "manuellement" et montre lui le chemin du dossier du driver).

2) si 1) ne fonctionne pas,
clic droit sur ce periph et désinstaller. redemarre le pc. installe de nouveau le driver avant de connecter la webcam driver, si xp se manifeste montre lui le chemin du dossier "driver de la webcam"
Répondre
Reneal 1355Messages postés mercredi 3 janvier 2007Date d'inscription 30 juin 2007Dernière intervention - 21 avril 2007 à 01:08
Pour le micro, verifie que tu as mis ce nouveau "par défaut" dans les periph audios et sons (lecture et enregistrement).
tu as peut etre 2 programmes de gestion de la carte son (celui de windows et celui livré avec la carte)?
Répondre
marie- 21 avril 2007 à 07:40
finalement j'ai tout essaye, les deux solutions et ca ne marche pas il ne reconnait pas le driver. j'en ai alors profite pour acheter une webcam qui fait micro aussi. j'ai tout installe et tout va bien. merci beaucoup encore une fois. ton aide m'a ete precieuse. c cool de pouvoir etre aide comme ca!

au fait pourla webcam quand je la configure sur l'ordi l'image est en temps normal alors que qd je parametre sur msn elle rame il y a un decalage. comment ca se fait? j'ai une connection 6meg et la webcam est special microsoft msn. est ce que c a cause de la faible memoire de l'ordi? il reste 300 meg sur 9 giga

peux tu m'eclairer a nouveau?
Répondre
Reneal 1355Messages postés mercredi 3 janvier 2007Date d'inscription 30 juin 2007Dernière intervention Reneal - 21 avril 2007 à 13:27
Bonjour, quand tu dis qu'il reste 300 mo sur 9 go, tu parles du DD (disque dur)? Ce n'est pas assez. Le systeme est ralenti par cela.
Dans ce cas,
1)il faut supprimer des fichiers pour laisser plus de place.
2)clique droit sur la corbeille/proprietes/diminue le curseur à 4 ou 5% (c'est la place réservée à la corbeille sur le DD).

3) pareil pour la restauration: clic droit sur Poste de travail/proprietes/restauration systeme/ clic sur lecteur"C"/parametres/ déplace le curseur à 6% (ça libère de la place).
si tu as une autre partition "D" clique dessus et désactive la restauration sur ce lecteur seulement. Tu conserves uniquement la restauraion sur "C".

3)tu as des reglages de la webcam sur msn dans parametres audio/video (quelquechose comme 50hrz ou 60 hrz)
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
bonjour a tous , je n y connais pas grand chose en ordi . est mon casque et mon micro ne fonctione pas sur msn .que faire?
Ajouter un commentaire
Réponse
+0
moins plus
bjr je n'arrive pas a installer ma lifecam 1.1 microsoft sur mon pc
merci de m'aider
Ajouter un commentaire
Ce document intitulé «  pb de micro et de webcam  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.