Menu

Pilotes pour Lexmark X1200 [Fermé]

Jigsaw 214 Messages postés vendredi 23 février 2007Date d'inscription 26 mars 2013 Dernière intervention - 18 avril 2007 à 22:05 - Dernière réponse :  reynald guelorget
- 4 août 2011 à 16:24
Bonjour à tous !

Voilà mon problème est le suivant : ayant une imprimante Lexmark X 1200 Series celle-ci apparaît sur mon PC seulement pas d'impression !!! J'ai un message d'erreur me signalant que le PC et l'imprimante ne peuvent pas communiquer !!! Je suis sous Windows Vista ... et sur le site de Lexmark l'imprimante est totalement inexistante !!!!!!! Merci pour votre aide !!!!
Afficher la suite 

7 réponses

+8
Utile
1
Bonjour,
j'ai un petit souci, j'ai acheté l'année passée une imprimante lexmak 12OO series mais jai perdu le cd d'instalation et donc je ne saurais pas l'utiliser sur mon nouvel ordi.. Quelqu'un saurait-il m'aider?
Merci d'avance
Gwen
Cette réponse vous a-t-elle aidé ?  
reynald guelorget - 4 août 2011 à 16:24
bonjour si ça pe t'aider j'ai le cd kil te manque pour ton imprimante lexmark 1200 je te laisse mon msn si tu ve komuniquer avec moi pour le cd
laurianepus - 31 déc. 2007 à 23:11
+2
Utile
Bonjour,
J'ai la même imprimante Lexmark X 1200 et je viens de changer de PC; le hic, c'est que j'ai perdu mon logiciel d'installation !!!
Pourriez-vous m'aider ?
Merci d'avance
0
Utile
J'ai exactement le meme problème. T'as trouvé une solution?
0
Utile
1
Bonsoir à vous,
Ayant eu le meme problème avec ma lexmark X1290 !

Le meilleur moyen est de suprimer les drivers de ton ordi (avec le programme de lexmark)

Et d'aller télécharger les nouveaux driver sur le site : http://downloads.lexmark.com/cgi-perl/downloads.cgi?ccs=75:3:0:567:0:0

PS : Les pilotes d'impression que je te propose sont fait pour la série X1200 ! J'ai juste pris mon modèle pour les trouver plus vite => favoris =D

++
Sticmou.
bonjour,

j'ai un nouvel ordi et donc plus d'imprimante x1200 lexmark en fonction!
j'ai suivi vos instructions et téléchargé les downloads indiqués or je rencontre un problème de taille: ce ne serait "pas une application win32 valide" !!

j'aimerai bien savoir pourquoi? et comment dois je procéder pour qu'enfin mon imprimante fonctionne!!

en vous remerciant,