Problème écran PC portable ASUS clignote. [Fermé]

chimpot - 21 févr. 2012 à 14:36 - Dernière réponse :  chimpot
- 21 févr. 2012 à 14:42
Bonjour à tous!
Depuis plusieurs semaines, l'écran de mon ordinateur portable clignote en noir, de manière aléatoire. Il suffit parfois de d'incliner l'écran dans un sens ou dans l'autre pour que le problème soit (temporairement) réglé, mais parfois il est impossible de le rétablir pendant plusieurs minutes.
Je voudrais savoir s'il peut s'agit d'un problème que je peux régler moi même (s'il suffit de démonter l'ordinateur pour une petite manip' c'est dans mes cordes) ou si je dois le mettre à réparer...
Je vous donne la config:
SMBios version 2.6
ASUSTeK Computer INC. K40AB 1.00
Bios: American Megatrends Inc. 203 06/15/2009 taille: 1024Kb
Chipset
Northbridge: AMD 780G
Southbridge: AMD SB700
Processeur
AMD Turion X2 RM-74 Griffin Socket S1 (638) (@65 nm) 2200 Mhz ( L1I: 2 x 64 Ko, L1D: 2 x 64 Ko,
L2: 2 x 512 Ko )
Mémoire
Mémoire physique totale: 4096 Mo, Type: DDR2, @MHz, 6.0-6-6-18-2T
DDR2 Kingston 2048 Mo PC2-6400 (400 Mhz) (6.0-6-6-18)
DDR2 Kingston 2048 Mo PC2-6400 (400 Mhz) (6.0-6-6-18)
Carte Graphique
ATI Radeon HD 3200 Graphics (RS780M,,256 Mo)
ATI Mobility Radeon HD 4500 Series
Périphériques ATA ST9500325AS 0002SDM1 (SATA II, 465.76 Go, Cache: 8 Mo)
Réseau
Realtek Semiconductor Co., Ltd.:RTL8111/8168B PCI Express Gigabit Ethernet controller: U6V/U31J
laptop
Atheros Communications Inc.:AR9285 Wireless Network Adapter (PCI-Express): AW-NE785 /
AW-NE785H 802.11bgn Wireless Full or Half-size Mini PCIe Card
Affichage
ATI Technologies Inc:RS780M/RS780MN [Radeon HD 3200 Graphics]:
ATI Technologies Inc:M92 [Mobility Radeon HD 4500/5100 Series]:
Multimédia
ATI Technologies Inc:SBx00 Azalia (Intel HDA):
Ecran(s)
Moniteur Plug-and-Play générique( HSD140PHW1)
Moniteur Plug-and-Play générique( HSD140PHW1)

Merci d'avance pour votre aide!
Chimp
Afficher la suite 

2 réponses

athena223 13085 Messages postés lundi 20 avril 2009Date d'inscriptionContributeurStatut 23 novembre 2017 Dernière intervention - 21 févr. 2012 à 14:39
0
Utile
Bonjour ,

A vu de nez , je dirais que c'est la nappe video qui ai a l'agonie .
En théorie c'est qu'un cable a changer .

En pratique , faut désossé complétement le pc pour pouvoir le faire et commander la bonne pièces .

C'est pas trop chère en général , mais pour y regardez de plus pres ont a besoin du modèle exacte ( ecrie en toute lettre sous le pc ) .

0
Utile
Asus] X8AAB.
C'est bien ça dont tu parlais?