Posez votre question Signaler

Probleme affichage page internet [Résolu]

mag - Dernière réponse le 13 avril 2013 à 07:16
bonsoir,
j ai un probleme avec l' afichafe des sites internet :
certains s' affichent en petit avec 2 marges blanches de chaque cotés
d autres une marche à gauche ou une à droite
d' autres sont bien dans la page mais egallement en petit caractere comme ccm par exemple
si qqun voit quelle manip je peux faire pour remedier a ca?? j ai essayé la resolution d' ecran et marche po
j ai mozilla et IE ET WINXP
Merci ;)
Lire la suite 
Réponse
+52
moins plus
tsss, merci de vos aide, vous etes trop fort les gars, vous avez pas compris que c'est imageshack que je cherchais, mais en ecrivant trop vite, j'ai deverrouillé le curseur de recherche et j'ai ecrit que la fin du mot ...
enfin bon je vais me renseigner ailleur ciao


allez @+
page w7- 29 nov. 2009 à 11:47
Bonjour,
J'ai le même problème depuis que j'ai installé WINDOWS 7. Que ce soit avec IE 8 ou FIREFOX.
Vous avez résolu votre problème ?
merci d'avance.
Répondre
aa- 1 juin 2012 à 20:05
bonjour ma page d'internet est tres grande comment je vais la remetrre a sa taille réele
Répondre
tina18- 27 juin 2012 à 19:02
bonsoir
j'ai un problème avec un site qui s'affiche en tous petits caractères, quelqu'un peut-il m'aider
Répondre
Dadhinio- 13 avril 2013 à 07:16
Salut lorsque je veux exécuter internet et que je fais clique droit il y a toujours "editer" qui s'affiche et après ouvrir mais lorsque je fais éditer c'est un e page word qui s'affiche avec une erreur
Répondre
Ajouter un commentaire
Annonces
 
moins plus
Réponse
+13
moins plus
salut
j'ai un souci d'affichage avec mes pages internet, que ça soit avec IE7 ou mozilla ou explorateur orange, c'est toujours pareil
voila un exemple
http://img119.imageshack.us/img119/4503/ffgf3.jpg
Utilisateur anonyme - 31 oct. 2007 à 22:42
Moi je vois surtout ce qui est écrit en haut à droite, dans ta recherche google.
Répondre
Ajouter un commentaire
Annonces
 
moins plus
Réponse
+7
moins plus
Bonsoir.

Donnes nous ton code et l'adresse de ton site.

Sinon, quelle est a version de IE ?
Et Firefox ?

Quel éditeur utilises tu ?

Et autres précisions si possible ...
;-)

a plus
Ajouter un commentaire
Réponse
+4
moins plus
Bonjour,
dur mon ordinateur est un acer aspire t135 et suite a des manipulations donc je ne connait pas tres bien mon pc je voudrais s avoir comment se fais t il que ma page demarrer affiche que mon site ne peut pas continuer car un ou plusieurs des services windows suivants ne sont pas executer en 1 je vois entrez services mcs puis cliquer sur ok exetera voila je vous remercierais vraiment si vous pouvez me dire se que je peu faire ou dois faire car etant debutant sur l internet cela les manipulations sont tres difficiles coordiaalement
Ajouter un commentaire
Réponse
+2
moins plus
Ah, d'accord.

Excuse moi j'avais mal compris.
Je croyais que c'était sur un site que tu avais crée que les pages s'affichaient mal.
L'éditeur, c'est ce avec quoi on fait son site.

Sinon, c'est normal, ca vient du site lui même (j'ai la même chose), ils ne centrent pas leur page.

Pas de problème donc.

a plus
Ajouter un commentaire
Réponse
+1
moins plus
Salut.
Oui, je pense que ce petit problème est lié à un réglage de résolution.
Pour un écran en 17 pouces, un réglage de carte graphique à une résolution de 1280x1024 en 32 bits est conseillée.
Donc clic droit sur le bureau, propriétés, paramètres, puis déplacer le curseur...
Après réglage, refaire le centrage via les menus de l'écran.
Ajouter un commentaire
Réponse
+1
moins plus
Euh....
Tu es sur ?

Je crois plutôt que ca vient des sites.
Ajouter un commentaire
Réponse
+1
moins plus
ben c est qu en fait j ai bien le soucis depuis que j ai ce pc.....avant les sites s affichaient normallement en pleine page

la resolution j ai bien essayé mais en 1280-1024 j ai des pages toutes petites petites du coup je suis obligés de passer en 1024*768 pour avoir des pages qui s affichent avec des caracteres raisnonnable

merci pour votre aide
Ajouter un commentaire
Réponse
+1
moins plus
Salut mag,j'avais le même pb que toi et en fait c tout con mais c un pb de taille de texte dans internet explorer.

lance internet explorer:
1: va dans l'onglet affichage
2: clic sur "taille du texte"
3: et choisie la taille qui te convient

En ésperant que ce résoudra ton pb.tchuss.
Ajouter un commentaire
Réponse
+0
moins plus
par exemple celui ci à une marge à droite : http://www.doctissimo.fr/html/sante/sante.htm

heu....l editeur kesako? je suis chez orange mais n est ce phenomene que depuis un changment d ordi

les versions? je viens de telecharger mozilla je pense donc que c est la derniere..

mais j ai aussi mon bureau qui a des icones pas tres grandees et semblent comme tres loin en fait pourtant j ai reglé la resolution...

enfin v"la merci! ;)
mat21- 23 déc. 2009 à 19:42
bonsoir,
j'ai egalement un probleme avec l'affichage de mes pages internet, au debut les pages etaient mal charger et donc je réatualisais plusieur fois mais la les pages ne se charge plus enfin elles chargent mais elle reste blanches et c pareil avec IE8 ou firefox.
je suis sous winXP SP3
(Je me suis connecte a partir d'un autre ordi pour poste)

j'ai besoin de votre aide merci
Répondre
tanteelise- 8 janv. 2010 à 16:44
Bonjour,

Pourriez-vous donner un peu plus de précision svpl. Par exemple, quand vous dites "aucune page ne s'affiche" avez-vous un message d'erreur ? dans la barre d'adresse du site, y-a-t-il une adresse ? si oui, laquelle ? Merci.
Avec quelques précisions, j'essayerai de vous apporter de l'aide... sans garantie...
Cordialement
Répondre
tanteelise mat21 - 8 févr. 2010 à 14:44
Bonjour,

avez-vous résolu votre problème ?
Merci d'envoyer un petit mot.
Répondre
kacem- 17 sept. 2012 à 19:11
mon pc n affiche pas cetaines pages affichees avec la version 7 et merci pour tous !
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
Oui, tout est normal, il suffit de modifier ton affichage afin d'avoir la taille de page qui te convient.
Plus tu augmentes la résolution, plus les détails seront fins, mais plus la page sera petite.
Ajouter un commentaire
Réponse
+0
moins plus
Mais ca peut venir des sites qui font une page a largeur fixe (comme : body{width:800px;}) et qui ne centrent pas leur page.
Ajouter un commentaire
Réponse
+0
moins plus
Ajouter un commentaire
Réponse
+0
moins plus
IDEM!!!!
Ajouter un commentaire
Réponse
+0
moins plus
je vais sur tout les sites ya pa probleme au niveau de vittese.sur le site de nice people if ou 5minutes pour ouvrir une page.comment je pais faire pour l ouvrir plus vite.je l adsl partout ca va mais pa sur le site la.merci d avance
Ajouter un commentaire
Réponse
+0
moins plus
bonjour, j'ai un gros probleme avec IE8 et firefox, il n'y a aucune pages inernet qui s'affiche et je ne c'est pas d'ou cela peut provenir. J'ai fais des mise a jour mais ca na rien changé je suis donc par conséquent je suis oblige de me connecte avec un autre PC.
je tourne avec un ASUS winXP SP3 voila merci j'attend votres aide avec impatience
tchade69- 17 janv. 2010 à 15:28
Bonjou, j'ai le mm probleme!! Aucune page ne s'affiche, elles chargent puis ne s'affichent pas. Il n'y a pas de messages d'erreur

Merci de m'aider si vous avez une réponse car je ss désespérée
Répondre
tanteelise- 18 janv. 2010 à 14:43
Bonjour,
Je vous réponds avec tardivement, excusez-moi.

Ce problème peut malheureusement avoir différentes raisons :

1. Peut-être avez-vous le cheval de troie : "about blank" qui s'est installé sur votre ordinateur. Dans ce cas, vous pouvez télécharger Spyboot ou ad-aware (si vous ne les avez pas déjà ?) les installer et vérifier votre disque. Si ils trouvent quelque chose, vous les effacez.

2. Peut-être que le niveau de sécurité est trop élévé, dans ce cas, dans votre page Internet, vous allez dans : outils - options internet - sécurité - qui devrait être sur "moyen haut"

3. Vous pouvez aussi essayer ceci : toujours dans : outils - options Internet - confidentialité - avancé - cocher la case : ignorer la gestion automatique des cookies - et cocher la case: accepter les cookies tierce partie.

Avez-vous une, ou plusieurs barres d'outils dans Internet explorer : par exemple : yahoo, etc... et voyez-vous une barre d'outils suspecte, comme "ask" ou d'autres (je ne les connais pas toutes) c'est à dire que vous n'avez pas installé vous-même ? dans ce cas, il faudrait les désinstaller.

Quelle version d'Internet utilisez-vous ? Vous cliquez dans votre écran Internet sur le ? et vous voyez si c'est la version 7 ou 8.
Ceci pour mon information, afin de pouvoir trouver d'autres solutions si ça ne fonctionne toujours pas.

Si vous voulez bien me dire les résultats, et n'hésitez pas à me contacter, ce seera avec plaisir que j'essayerai de vous apporter de l'aide.

Cordialement.
Répondre
Xtremlele- 10 févr. 2012 à 17:40
bonjour tout le monde
j'ai moi aussi un probleme avec les page web: les image et les texte sont décalé, le GOOGLE est pas a la place habituel (plus aux que d'habitude) et surtout sur youtube tout est en vrac si vous voyez ce que je veux dire.
pour plus d'info, cela est arrivé depuis que j'ai entierement réinitialisé mon ordi
merci d'avance
Répondre
Xtremlele- 10 févr. 2012 à 17:40
"plus haut que d'habitude" je voulais dire
dsl pour la faute
Répondre
petite-pluie- 23 mars 2012 à 16:10
Bonjour J'ai windows 7 64bits et j'ai exactement le même pb. Certain site n'affichent aucune image, google dépasse de l'écran rendant invisible les ascensseurs et certain menus. Word ne fonctionne pas bien, mes icones sur le bureau sont énormes...
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
salut moi oussi jai un probléme de page dinternet avec windows 7 quen javer windows xp PRO tout marcher super bien mais jai changer de windows et tout et petit ou énorme ou quen sur le site il a un chat exp: xat.com bah ces super petit ou sois la page et a gauche et une ligne blanche etc.. breff la plupar des probléme que jai vous les aver tous déja dit esque vous pouver maider
tanteelise- 20 janv. 2010 à 17:45
Bonjour,

Je vous réponds un peu tardivement, j'ai été fort coccupée...désolée

Je ne connais pas du tout windows 7...
Si j'ai bien compris votre mail, vous avez les pages internet qui s'affichent bizarrement, mais vous n'avez pas de page blanche .
J'aimerais savoir si par exemple, vous allez dans votre boîte mail, MSN , l'affichage est-il correct ? Ou bien c'est seulement les pages Internet ?
Si vous avez le problème uniquement dans Internet, vous avez les options qui se trouvent dans la ligne au dessus : - fichier-edition-affichage etc...
Vous cliquez sur : "affichage" et là vous avez plusieurs options :
dans "codage" : chez moi jai deux options cochées : ""alphabet occidental et "document de gauche à droite"
dans "taille du texte" vous pouvez essayer de cocher : plus grande, moyenne, petite etc... vous testez pour voir si votre affichage est correct.
Dans Style : cocher "style par défaut"
Vous pouvez toujours essayer ça, et si vous avez toujours le problème, vous pouvez me recontacter, je continue de voir ce que cela pourrait être.

Si par contre, votre affichage n'est pas normal dans tous vos écrans, pas uniquement Internet, il faudrait voir dans les paramètres : démarrer - panneau de configuration - et trouver les paramètres de votre écran (je ne sais pas où ils se trouvent pour Windows 7) sous vista c'est "personalistation" et "paramètres d'affichage" et règler la résolution de votre écran suivant la taille , par exemple 1600X900, essayer jusqu'à ce que ce soit correct.

Cordialement, j'espère que cela pourra vous aider, j'espère que vous me tiendrai au courant.
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
salut j'ai vu ce poste et j'ai le même problème sur une de mes tours mais seulement avec Firefox avec internet explorer tout marche nickel a savoir j'ai windows 7 de plus sur mon pc portable qui est sous seven tout marche nickel et ma tour qui est sous xp pro marche nickel aussi alors je comprends pas ce qui ce passe car je déteste internet explorer et j'aimerai bien avoir une solution a ce problème j'ai fait tout les réglages possible sur firefox mais rien n'y fait en fait c'est l'affichage des sites qui sont trop petit et bien sur le texte et lorsque je zoom les jeux flash en ligne par ex et bien c'est impossible de jouer voila merci de m'aider rappel sur internet explorer tout marche nickel.merci d'avance
tanteelise- 8 févr. 2010 à 13:52
Bonjour,

J'essaye de comprende votre problème. L'affichage des sites sur firefox est trop petit sur tous vos P.C. ( XP et windows 7) ? et aussi, cela depuis toujours ou bien est-ce apparu d'un jour à l'autre ? Quelle est votre version de firefox ?
Je précise que je ne connais pas firefox, et je fais des recherches et quelques petits tests pour vous aider.

Vous pourriez essayer d'abord de faire un nettoyage avec cclaener .... si vous ne l'avez pas déjà fait. Petit programme de nettoyage gratuit et efficace... Il se pourrait que des fichiers temporaires cachés posent problème.

Avez-vous vérifié les paramètres d'affichage de votre écran ? résolution de l'écran - clic droit sur votre bureau - ensuite propriétés ou personnaliser , Il semblerait que si l'on modifie "échelle par défaut" cela pourrait influencer l'affichage pour certains programmes. (Je ne parle pas de l'affichage dans firefox. )

Vous pourriez voir ici : http://extensions.geckozone.org/Accueil
Il y a de petits programmes à télécharger, qui concernent l'affichage de firefox.

En attendant, je ne vois rien d'autre pour vous aider. Ce serait gentil de me tenir au courant si cela fonctionne ou pas. merci, bonne journée et n'hésitez pas à me contacter.
Répondre
tanteelise- 8 févr. 2010 à 13:58
re-bonjour Crouchna,

Pour le site, j'ai oublié de précisier qu'il faut cliquer sur " mozilla update" - "apparence"

Bonne journée
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
re désolé pour le retard maintenant avec internet explorer ca me fait la même chose quand au effacement j'utilise plusieurs logiciels advanced systemecare tuneup utilities revouninstaller et ccleaner du coup j'ai essayer avec opéra et la ca marche nickel j'ai essayer des centaines de reglage et de plugin aussi bien sous explorer et mozilla mais rien n'y fait quand au résolution de l'écran même si je baisse la résolution de l'écran ca ne fait rien de plus cela agrandi légèrement mais guère plus j'ai chercher dans les tuto d'explorer et de mozilla j'ai rien trouver même le raccourci que tu as mis ne m'a pas aider aucun plugin trouvé.si quelqu'un a trouvé quelque chose faite moi signe merci.
tanteelise- 10 févr. 2010 à 12:55
Bonjour,

désolée qu'aucune solutions ne fonctionne...
J'ai trouvé ceci, mais je pense que tu as déjà essayé :

http://windows.microsoft.com/...

Aussi une autre idée : Sous IE8, va dans le menu Outils / Options Internet / puis onglet "Avancé"
Dans la rubrique "Navigation" décoche "Activer les styles visuels sur les boutons et les contrôles dans les pages web"

Et ceci : Réinitialiser Internet Explorer 8 : Outils/Option Internet/Onglet Avancé/Clic sur Réinitialiser>Coche Supprimer les paramètres personnels>Supprimer
Là il va te "réinstaller" Internet Explorer 8.

Pour mozilla, je n'ai rien trouvé d'autre.

Dernière solution à laquelle je pense : télécharger "malwarebytes" qui est gratuit et voir si il n'y a pas d'espions ou autres. J'ai déjà vérifié le disque avec bien d'autres programmes, et celui-ci trouve souvent ce que d'autres ne détectent pas.

Si ce problème n'a pas toujours existé, as-tu essayé un point de restauration ?

A bientôt...
Répondre
tanteelise- 11 févr. 2010 à 17:31
Re-bonjour !

Comme tu penses que cela pourrait venir de la version seven 64 bits, il me vient encore une idée :

Faire un clic droit sur l'icône du programme mozilla - propriétés - compatibilité : et tester "le mode compatibilité" en essayant une autre version que celle proposée, et aussi éventuellement les autres paramètres qui sont dans cet écran.
Courrage, tu finiras par avoir une solution...

cordialement
Répondre
tanteelise- 27 févr. 2010 à 16:18
bonjour,

Votre probème est-il résolu ? ceci pour l'aide d'autre utilisateurs. Merci

Cordialement
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
coucou sincèrement j'ai tout essayer mais rien n'y fait je pense que cela viens de ma resolution d'ecran ou de la version 64beat de seven pourtant les reglages sont bon je reviendrai demain pour voir si quelqu un atrouve une soluce pour le moment j'ai telecharger google chrome ca marche tres bien toutefois je prefere quand même mozilla a priori google chrome est pas mal mais bon je sais pas si au niveau sécurité il est bon.a demain.
tanteelise- 14 févr. 2010 à 11:29
Re-bonjour !

Comme tu penses que cela pourrait venir de la version seven 64 bits, il me vient encore une idée :

Faire un clic droit sur l'icône du programme mozilla - propriétés - compatibilité : et tester "le mode compatibilité" en essayant une autre version que celle proposée, et aussi éventuellement les autres paramètres qui sont dans cet écran.
Courrage, tu finiras par avoir une solution...

cordialement
Répondre
Ajouter un commentaire
Ce document intitulé «  probleme affichage page internet  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.