Signaler

Tableau dans Word [Résolu/Fermé]

Posez votre question etache - Dernière réponse le 11 avril 2017 à 14:30 par Tatat
Bonjour, j'ai un tableau qui se prolonge sur 4 pages. Je ne fais aucun saut de page manuel étant donné que mon tableau se prolonge sur ces plusieurs pages.

Je voudrais que la première ligne de mon tableau se répète en haut de chaque page. OUI OUI je sais que je peux cocher la case (Répéter en haut de chaque page en tant que ligne d'en-tête). SAUF, que même si cette case est cochée (dans les propriétés du tableau), je n'ai toujours pas la première ligne qui se répète.

Qulqu'un à vécu le même problème ?

Merci

Afficher la suite 
Utile
+36
plus moins
Pour que la répétition de ligne fonctionne, il faut aller dans les propriétés de tableau, onglet "Tableau" puis sous "Habillage du texte", choisir "Aucun"
Cette réponse vous a-t-elle aidé ?  
toifelon- 13 juin 2014 à 09:15
Bien vu! J'avais le même souci qu'etache, ta solution a réglé le problème
moi- 31 oct. 2014 à 13:55
Cette solution a fonctionné pour moi! Merci!!!!!
Dans Word 2011 pour mac c'est sous l'onglet "propriété du tableau"/"tableau". Il y a une option "retour à la ligne". Il faut sélectionner "aucun".
Laurent- 15 janv. 2016 à 10:33
BRAVO ... je cherchais depuis un bon moment déjà lorsque j'ai enfin trouvé cette page.

MERCI BEAUCOUP pour cette précision.
Lisette- 19 oct. 2016 à 15:21
Merci merci merci ! Ça faisait un bon moment que je cherchais. Cette solution marche pour moi aussi merci !
Répondre
Tatat- 11 avril 2017 à 14:30
Merci, cela fonctionne bien !!!
Répondre
Utile
+7
plus moins
Bonjour Etache

Tu devrais donner ta version word (2003). On la devine avec le menu que tu donnes.
Tu as du sélectionner tout le tableau avant d'activer l'option.

Teste ceci : Tableau / sélectionner le tableau /
Tu dois avoir l'option "Répéter en haut de chaque page....." cochée. Décoche-là.

Puis pour répéter la 1re ligne, il ne faut sélectionner que cette ligne et ensuite cocher cette option.

Raymond PENTIER 42929Messages postés lundi 13 août 2007Date d'inscription ContributeurStatut 20 juillet 2017 Dernière intervention - 2 févr. 2011 à 02:26
Je confirme !
etache- 2 févr. 2011 à 15:15
J'ai déjà essayé ceci et ça ne fonctionne pas. Merci quand même.
Utile
+0
plus moins
J'ai finalement trouvé. Premièrement, il fallait que je sélectionne mon tableau, que je décoche la case Répéter en haut de chaque page en tant que ligne d'en-tête. Par la suite, je sélectionne que la première ligne et que je sélectionne l'option Répéter en haut de chaque page en tant que ligne d'en-tête à nouveau. Et maintenant ça fonctionne.... biz n'est-ce pas. Vive Microsoft.

Merci à tous pour votre aide.
Utile
+0
plus moins
Non ! Pa biz du tout : Tu as dû corriger une erreur de manipulation avant de faire la bonne manip ...
Laurent- 15 janv. 2016 à 10:36
... et pourquoi ne pourrait-on pas répéter un ensemble de lignes ou colonnes comme dans Excel ?
... quelque part, c'est une fonctionnalité manquante !
Utile
+0
plus moins
Non, ce n'est pas une erreur de manip. Pour quelqu'un qui disait que ça ne fonctionnait pas, Etache répète exactement ce que je lui ai mis plus bas !
Utile
+0
plus moins
J'ai eu le même problème.
En essayant de décocher recocher sans succès comme toi, il m'est venu une idée.
Avant de décocher, j'ai sélectionné TOUT le tableau, ensuite j'ai sélection que la première ligne avant de recocher.
Dans mon cas, celà a résolu le problème.
Utile
-5
plus moins
desinstaler office 2003 et instaler a neveau
m@rina 13517Messages postés mardi 12 juin 2007Date d'inscription ContributeurStatut 20 juillet 2017 Dernière intervention - 2 févr. 2011 à 09:12
si c'est pour dire une con..rie pareille, autant s'abstenir !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !