Posez votre question Signaler

Pb de capture vidéo sur pinnacle studio 9.4 [Résolu]

laureleene 7Messages postés dimanche 29 janvier 2006Date d'inscription 3 juillet 2007Dernière intervention - Dernière réponse le 7 mars 2009 à 16:37
Bonjour à tous,

Je possède un P4 2.80 GHZ. J'ai acquis un camescope numerique de marque canon MVX 200i ainsi que la carte d'acquisition vidéo pinnacle studio 9.4

J'ai installé tout ce kil fallait ( cd fournit) ainsi que la carte et quand je branche et que je mets en route, je n'arrivepas à faire de capture de mon camescope à l'ordinateur.

Le message d'erreur me dit "erreur d'initialisation du périphérique de capture et de vérifier que le camescope est bien sur tension sur vcr lecture et kil est bien connecté sur le port 1934. Tout ca c ok à part peut être l'initialisation car je ne vois pas de koi il pourrait s'agir.

J'espère que vous pourrez m'apporter votre aide car même avec internet je n'ai pas trouvé d'explication bien détaillée.

Merci et bonne journée

Laureleene
Lire la suite 
Réponse
+2
moins plus
bsr
voila j'ai un probleme de capture de video, je recoit le meme message ieee1394 est quand je vais dans le paneau de configuration je ne le trouve pas ce ieee1394 , es ce que vous pouvais m'aider a resoudre ce probleme du moment que je possede des videos d'un ami decédé que je veux les preservé et merci beaucoup de votre aide a++
Ajouter un commentaire
Annonces
 
moins plus
Réponse
+0
moins plus
Bonjour. Il faut vérifier dans panneau de configuration, connexion réseau, si ton icône IEE1394 est connecté???. Dans le cas contraire, faire un clic droit dessus et cliquer sur activer. J'ai la même carte d'acquisition que toi et ne rencontre aucun problème. Cette carte a été immédiatement reconnue par windows.
Sinon, tu peux également la changer de port PCI si tu en as un de libre. C'est à essayer l'informatique étant aléatoire. @+.
laureleene 7Messages postés dimanche 29 janvier 2006Date d'inscription 3 juillet 2007Dernière intervention - 30 janv. 2006 à 12:11
bonjour,

merci pour ta réponse je vais essayer ca de suite. C vrai que je n'avait pas penser à vérifier et en fait l'icone n'apparait pas donc je vais changer de port pci en espérant que.

Je te tiens au courant.

Merci encore

Laureleene
Répondre
Ajouter un commentaire
Annonces
 
moins plus
Réponse
+0
moins plus
re bonjour

Voila g fé comme tu as dit et c parfait.

OUfff!!!!

Heureusement que les forums existent

merci beaucoup

Laureleene
Ajouter un commentaire
Réponse
+0
moins plus
bon c remoi

j'espère que tu reviendras lire les messages car là tout est ok

g fé les captures sans soucis mais g un pb avec la qualité de l'image.

Sur les icones de capture à droite c good mais d que je les mets en lectures g un pb avec les couleurs qui sont pas belles du tout.

Ma carte graphique est la geforce FX56000XT

Si tu as une solution elle est la bienvenue

merci
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour. Je suis très content pour toi d'avoir résolu ton problème. Pour la capture avec le logiciel Pinnacle, il faut capturer en DV qualité supérieure et en standard pal sinon je ne vois rien d'autre de particulier. De toute façon, si ta qualité vidéo n'est pas merveilleuse Pinnacle ne l'améliorera pas. @+.
Ajouter un commentaire
Réponse
+0
moins plus
trés bien

je vais voir ca.

Merci encore pour ton aide

bye bye

laureleene
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour , j'ai le meme probleme de capture que laureleene, par contre j'ai beau cherche dans panneau de confi un icone IEE1394 je ne tourve rien , faut préciser que je ne suis pas une pro de l'informatique parce que sa fait un joli moment que je bidouille mon truc et que je ne trouve pas la solution alors si tu pouvais m'aider ca serait super sympa . merci d'avance .
Par contre mon camescope c'est un JVC GR DX28E . Avant javais imagemixer qui marcher tres bien mais il a fallu rebouter l'ordi et j'ai egaré le CD...
Aloison- 19 déc. 2006 à 15:24
Bonjour,
Je me mets pour la 1ère fois à la gravure avec mon JVC GRDX 28 E. cela me paraît très compliqué et n'y a t-il pas 1 autre solution que le port USB ?
Pouvez-vous SVP me donner la marche à suivre en notant mon email. alanminhphuong@hotmail.com
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour. Pour acquerir ta vidéo il te faut un câble DV (IEEE1394) et une carte d'acquisition vidéo. Tu ne dois pas l'avoir si tu ne retrouves pas l'icône IEEE1394 dans connexions réseau. Je suppose que tu passes par USB qui n'est pas adéquate pour de l'acquisition (Mauvaise qualité d'image et perte d'images avec Pinnacle). Je possède le même camescope que toi sauf que c'est le 97E. Je possède le cd imagemixer. Tu dis que tu l'as égaré. Pour ta gouverne il se trouve sur un cd marqué JVC USB DRIVER de couleur noire et argent,si ça peu t'aider à le retrouver. @+.
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour,
J'ai le même message. Je possède un P4 3 Ghz 756 Mb de mémoire. Un disque dur de 120Gb pour le système d'exploitation et je viens d'installer un deuxième disque de 320 Gb pour faire mes vidéos. J'ai installé studio 9 sur ce disque et j'ai appliqué les patch de 9.3 et de 9.4. Avant avec un seul disque et la mise à jour 9.3 je n'avais pas de problèmes de capture, alors que maintenant j'ai le même message "erreur d'initialisation du périphérique de capture". J'utilise le port IEEE1394 sur l'ordinateur, je n'ai pas de cartes d'acquisation.
Quelqu'un peut-il m'aider. Merci
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour. Si tu as une fiche firewire (IEE1394) c'est que tu as une carte d'acquisition. D'autre part est-ce-que c'est un disque dur externe????.
Pour que ça fonctionne correctement, Pinnacle doit-être installé sur le DD maître. @+.
Ajouter un commentaire
Réponse
+0
moins plus
J'ai trouvé la solution sur le site de microsoft avec le patch KB88522. Lors de l'application de ce patch vous recevrez un message qui vous dit que le language de votre PC n'est pas comptatible avec le patch. Mais vous n'en tenez pas compte. Par contre vous n'oubliez pas de rebooter votre PC afin que le pâtch soit appliqué.
Ajouter un commentaire
Réponse
+0
moins plus
j' ai un probleme pour transferer mes video de mon camescope uc 600 a mon pc et comme je ne suis pas une pro je vous demande votre avis
j'ai un boitier d'acquisition instant video mpx et mon ordi windows xp me dit que le materiel a un defaut pourtant celui ci est neuf j'ai beau installer le cd puis connecter le boitier il ne veut rien comprendre je n'arrive pas a capturer quoi que ce soit
Ajouter un commentaire
Réponse
+0
moins plus
bonjour, je sui larguée, j'ai un vieux caméscope sonyCCD-TR330E et je voudrai graver mes vidéos (anciennes !) en utilisant pinacle studio9 quickstart et ça ne fonctionne pas. on me demande deme connecter au port 1394. je suis donc allée dans panneau de configuration, connection, et la carte réseau est
connectée. je ne sais pas quoi faire, merci de m'aider.
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour. Dans le panneau de configuration, connexion, tu dois avoir une icône IEEE 1394, si pas présent c'est que tu n'as pas de carte d'acquisition vidéo sur ton ordi. Il te faut en acheter une interne ou externe. L'icône connexion réseau n'a rien à voir avec le IEEE 1394. @+.
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour,
je suis dans le meme cas , mon ordi me demande de me connecter au port 1934 , ou d'activer sur ce dernier la reconnaissance de materiel non conforme ( pour moi c'est du chinois )
quand je vais dans connexion peripherique puis dans ieee1934 , je ne trouve pas la reconnaissance de materiel non conforme
a l'aide!!!!!!!!!


jluc
Ajouter un commentaire
Réponse
+0
moins plus
bonjour
a toute fin utile

les camescopes dvd ou a disque dur, n'ont pas de sortie IEEE 1394, mais des sorties usb 2.0, incompatible avec pinnacle.

et comme si cela ne suffisait pas les versions pinnacle jusqu'a 9 ne marche pas avec vista. Il n'y aura pas de patch. Il faur racheter
jcg
Ajouter un commentaire
Réponse
+0
moins plus
bonjour, j'avais le meme soucis, mais moi cest parce que je n'avais pas coché les cases d'entrée à partir du camescope.l'as tu fait?je suis allée dans "configuration" puis "source de capture" puis dans "périphérique de capture" uil faut selectionner camescope et pas usb.
a bientot
Ajouter un commentaire
Réponse
+0
moins plus
bonjour, je vous contacte car j'ai un problème de nature similaire... mais un peu différent. jusqu'alors tout fonctionnait correctement. studio 9 reconnait le camescope puisqu'il s'ouvre dès que celui est sous tension. mon souci est au démarrage de la capture. sur la droite, défile les images capturées, tout va bien. mais au moment de passer en mode "éditer" j'ai invariablement une image noire ou une sorte de copie d'écran à la place de la vidéo, qui dure quelque chose comme 20 secondes. lorsque je clique sur play, j'ai une image noire qui défile. est-ce que c'est une question de répertoire ? de capture ? c'est bien sur "camescope DV"' ? je ne sais plus quoi faire. je suis windows xp avec studio 9.
merci infiniment de votre aide
Ajouter un commentaire
Réponse
+0
moins plus
Voilà je viens d'avoir la car d'acquisition pinacle avec pinacle studio 11 et j'ai deux questions:

Lorsque je veux capturer avec mon camescope j'ai mon son en echo et impossible de l'enlever. Donc est ce que quelqu'un à déjà réussit à enlevé ce son ou alors pourquoi j'ai ça.

-Avec pinacle impossible de capturé depuis sa console de jeux viéo?

Merci à tous pour vos réponses
Ajouter un commentaire
Ce document intitulé «  pb de capture vidéo sur pinnacle studio 9.4  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.