Menu

Je ne sais plus accéder à mon routeur [Fermé]

mathi - 14 juil. 2005 à 15:58 - Dernière réponse :  Utilisateur anonyme
- 14 juil. 2005 à 17:53
Bonjour,
j'ai un routeur/modem Topcom
et je ne sais plus accéder au firmware de mon routeur
depuis que j'ai fait un reset.
L'ip est 192.168.1.1 (ipconfig)
et quand j'introduit cette ip dans la barre d'adresse dans IE
il m'affiche "Impossible de trouver "192.168.1.1" ......."
Qqun peut-il m'aider svp ?
Merci
Afficher la suite 

5 réponses

Utilisateur anonyme - 14 juil. 2005 à 16:36
+4
Utile
est-ce que c'est posible de se connecter au routeur en mode console, avec un câble inversée???
Cette réponse vous a-t-elle aidé ?  
+1
Utile
Quand je fais un ping 192.168.1.1
mon PC envoie et recoit bien les paquets.
D'ailleurs je sais me connecter sur Internet avec !
Je ne sais plus accéder au routeur lui meme.
En ce qui concerne le type de cable je ne sais pas.
Utilisateur anonyme - 14 juil. 2005 à 16:58
+1
Utile
on dirait que l'interface WEB de ton routeur est désactivé.
essais ceci...

ouvre la ligne de commande de windows

Start, Run, cmd

entre la commande suivante

telnet 192.168.1.1 80

et

telnet 192.168.1.1

si le premier ne retourne pas de réponce c'est que le service HTTP de ton routeur n'est pas activé.

le 2e c'est pour tenter de te connecter à ton routeur en mode terminal...

bonne chance
0
Utile
Voila ce qu'il est mis quand j'entre
telnet 192.168.1.1 80
"Impossible d'ouvrir une connexion à l'hôte sur le port 80 : Echec de la connexion"
telnet 192.168.1.1
"Impossible d'ouvrir une connexion à l'hôte sur le port 23 : Echec de la connexion"
Utilisateur anonyme - 14 juil. 2005 à 17:53
0
Utile
il doit avoir une autre façon de te connecter à ton routeur... vérifie si il y a un port console sur ton routeur.

si oui il te faudra un câble inversée pour te connecter au routeur avec un emulateur de terminal (PowerTerm)..

aussi tu pourais essayer de redémarer ton routeur pour voir si le service HTTP sera réactivé au démarage.

bonn chance