Posez votre question Signaler

Addition de cellules texte sous excel

jola75 - Dernière réponse le 10 sept. 2009 à 15:44
Bonjour,
Je suis actuellement confronté à un petit soucis sur un document Excel.
J'ai un document composé de 400 feuilles de calcul, toutes identiques dans leur conception.
Je voudrai pouvoir additionner sur une feuille bilan, le nombre de cellules dans lequel est mentionné un texte précis (appelons le "TEXTE") sur une ligne précise et sur l'ensemble des feuilles de calcul.
En gros une commande me permettant de réaliser la chose suivante : additionner sur les feuilles 1 à 400 et sur les cellules A1 à A6, les cellules contenant "TEXTE"
Merci pour votre aide précieuse
Lire la suite 
Réponse
+0
moins plus
Salut,

Pour compter le nombre de fois rencontré TEXTE dans la plage de la feuille ou se trove la formule

=NB.SI(A1:A30;"TEXTE")

Pour compter TEXTE de la feuille 1 alors que la formule est sur une autre feuille

=NB.SI(Feuil1!A1:A30;"TEXTE")

A+
Mike-31

Un problème sans solution est un problème mal posé  (Einstein)
Ajouter un commentaire
Réponse
+0
moins plus
sur la feuil 1 en a1 tufais f(x) nbsi > plage : tu vas sur feuil2 tu clic dans le coin gris a/1 cela va donner 1:36….

ensuite a citere :" texte" recommencer en a2 pour feuil 3 en a3 pour feuil4 ………

au bout de tes 400 tu fais l'addition

j'ai essaye lshift avec les onglets pour nbsi dans plage :ca ne marche pas

j'espere t'avoir aidé
Ajouter un commentaire
Réponse
+0
moins plus
Re,
Salut Gilou,

comment va, ta méthode m'intéresse, peux tu la détailler merci A+

Si la formule doit être saisie dans toutes les feuilles, activer toutes les feuilles soit clic droit sur un onglet /sélectionner toutes les feuilles ou clic sur l'onglet de la première feuille et Shift et en même temps clic sur la dernière feuille

Saisir la formule dans une cellule exemple D4

=NB.SI(A1:A30;"TEXTE")

clic droit sur un onglet/dissocier les feuilles et dans la cellule qui doit comptabilise les valeurs de toutes les feuilles

=SOMME(Feuil1:Feuil400!D4)

A+
Mike-31

Un problème sans solution est un problème mal posé  (Einstein)
gilou- 10 sept. 2009 à 15:44
bonjour
ca va ,et vous ? bon et ben encore une decouverte , ce n'est qu' une question de manip , mais il fallait le savoir merci
au fait je me suis empetré dans un sujet (additon cumul ) auriez vous une idée ?
Répondre
Ajouter un commentaire
Ce document intitulé «  addition de cellules texte sous excel  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.