Trier par date sur excel [Fermé]

slackk 3 Messages postés lundi 15 juin 2009Date d'inscription 15 juin 2009 Dernière intervention - 15 juin 2009 à 11:08 - Dernière réponse : slackk 3 Messages postés lundi 15 juin 2009Date d'inscription 15 juin 2009 Dernière intervention
- 15 juin 2009 à 16:52
Bonjour,

Alors j'ai un tableau avec en colonne A les noms, B les prénoms et C date de rendez vous de chaques clients.

Je voudrais trier donc les rendez vous par rapport à la date d'aujourd'hui ( S pour semaine) puis pour la semaine prochaine ( S+1) puis S+2 etc....

exemple :

Je veux tous les rendez vous ( donc les noms/prenoms des clients avec date du rendez vous) qui se trouvent cette semaine.

Comment faire ?
Afficher la suite 

6 réponses

Mike-31 15904 Messages postés dimanche 17 février 2008Date d'inscriptionContributeurStatut 16 décembre 2017 Dernière intervention - 15 juin 2009 à 11:17
0
Utile
--

A+
Mike-31

Un problème sans solution est un problème mal posé  (Einstein)
Mike-31 15904 Messages postés dimanche 17 février 2008Date d'inscriptionContributeurStatut 16 décembre 2017 Dernière intervention - 15 juin 2009 à 11:18
0
Utile
Salut,

Ah petit problème sur le Forum, peux tu mettre un modèle de fichier sur le forum avec ce lien, la manipulation avec les dates est toujours un casse tête

http://www.cjoint.com/

A+
Mike-31

Un problème sans solution est un problème mal posé  (Einstein)
0
Utile
il faut d'abord mettre dans une cellule la date du jour =AUJOURD'HUI
puis creer ta base avec les noms, prenoms et date de rendez-vous puis une autre colonne avec cette formule
=SI(NO.SEMAINE(C4)=$A$1;"S";SI(NO.SEMAINE(C4)=$A$1+1;"S+1";SI(NO.SEMAINE(C4)=$A$1+2;"S+2";SI(NO.SEMAINE(C4)=$A$1+3;"S+3";SI(NO.SEMAINE(C4)=$A$1+4;"S+4";SI(NO.SEMAINE(C4)=$A$1+5;"S+5";SI(NO.SEMAINE(C4)=$A$1+6;"S+6";SI(NO.SEMAINE(C4)=$A$1+7;"S+7";SI(NO.SEMAINE(C4)=$A$1+8;"S+8";"")))))))))
$A$1 est la cellule ou il y a la date du jour

bon courage
slackk 3 Messages postés lundi 15 juin 2009Date d'inscription 15 juin 2009 Dernière intervention - 15 juin 2009 à 11:47
0
Utile
J'ai trouvé la solution c'est ok merci de votre aide !

Par contre je voulais savoir si c'était possible que lorsque j'ouvre mon document excel, il m'affiche uniquement tous les rendez vous de la semaine ?
Mike-31 15904 Messages postés dimanche 17 février 2008Date d'inscriptionContributeurStatut 16 décembre 2017 Dernière intervention - 15 juin 2009 à 13:27
0
Utile
Re,

Oui, en plaçant le code dans ThisWokbook, ensuite il faut connaitre un peu plus la structure de ton fichier

A+
Mike-31

Un problème sans solution est un problème mal posé  (Einstein)
slackk 3 Messages postés lundi 15 juin 2009Date d'inscription 15 juin 2009 Dernière intervention - 15 juin 2009 à 16:52
0
Utile
pas compris