Menu

Help, formules Excel suivant conditions [Résolu/Fermé]

Scatmax - 20 mai 2009 à 14:57 - Dernière réponse : Scatmax 12 Messages postés mercredi 20 mai 2009Date d'inscription 25 mai 2009 Dernière intervention
- 25 mai 2009 à 08:37
Bonjour à tous,
je suis sous le pack office 2007

mieux que des mots voici ce à quoi j'espère aboutir en image sur excel
il me faut donc l'ajout de la date du jour ou la remise à jour de cette date en auto si la ligne comporte des éléments
et divers conditions permettant de gérer la couleur du fond
http://nsa08.casimages.com/img/2009/05/20/090520025045809141.jpg

le tout gérer en automatique si ça reste dans le domaine possible ^^

je vous remercie pour votre attention ;)
Afficher la suite 

8 réponses

Scatmax 12 Messages postés mercredi 20 mai 2009Date d'inscription 25 mai 2009 Dernière intervention - 20 mai 2009 à 15:42
0
Utile
Pour l'histoire de la date, j'ai résolu le problème il faut écrire cette fonction si ça peux servir à quelqu'un
=SI(ESTVIDE(A3)=FAUX;AUJOURDHUI();"")
c'est à dire si la cellule A3 est vide ne rien écrire sinon mettre la date du jour ^^
Scatmax 12 Messages postés mercredi 20 mai 2009Date d'inscription 25 mai 2009 Dernière intervention - 20 mai 2009 à 16:31
0
Utile
j'ai réussi à paramétrer mes fonctions sauf dans le premiers cas

je suis passé par les forme conditionnelles, j'ai indiqué que je souhaitais avoir du rouge si le délai est dépassé et du coup, j'ai beau dire que je veux du blanc si la case oui est rempli ça ne change pas.

La question c'est de savoir si c'est possible à paramétrer apparemment il n'y a pas de fonction prioritaire ???
Merci pour votre attention
Scatmax 12 Messages postés mercredi 20 mai 2009Date d'inscription 25 mai 2009 Dernière intervention - 20 mai 2009 à 18:28
0
Utile
Up ! ;)
Scatmax 12 Messages postés mercredi 20 mai 2009Date d'inscription 25 mai 2009 Dernière intervention - 21 mai 2009 à 12:04
0
Utile
Up!
dsl si ça peux vous paraître idiot je n'y connais pas grand chose dedans :(
Scatmax 12 Messages postés mercredi 20 mai 2009Date d'inscription 25 mai 2009 Dernière intervention - 21 mai 2009 à 13:44
0
Utile
Up !
Scatmax 12 Messages postés mercredi 20 mai 2009Date d'inscription 25 mai 2009 Dernière intervention - 21 mai 2009 à 23:42
0
Utile
Up!!!!
Scatmax 12 Messages postés mercredi 20 mai 2009Date d'inscription 25 mai 2009 Dernière intervention - 25 mai 2009 à 08:00
0
Utile
Up !
Scatmax 12 Messages postés mercredi 20 mai 2009Date d'inscription 25 mai 2009 Dernière intervention - 25 mai 2009 à 08:37
0
Utile
j'ai trouvé !!