[Excel] Compter cellules de texte identique [Résolu/Fermé]

FastFlood 56 Messages postés mardi 29 avril 2008Date d'inscription 12 mai 2016 Dernière intervention - 11 mars 2009 à 14:52 - Dernière réponse :  amu
- 14 févr. 2018 à 11:36
Bonjour,

Dans Excel, je souhaiterai compter le nombre de cellules contenant un texte donné, pour en obtenir le nombre total. Comment puis-je procéder pour ce faire ?

Merci d'avance.
Afficher la suite 

9 réponses

UsulArrakis 7449 Messages postés vendredi 28 mars 2003Date d'inscriptionContributeurStatut 20 novembre 2017 Dernière intervention - 11 mars 2009 à 14:58
+56
Utile
4
salut
utilise la formule NB.SI(plage de cellules; "texte cherché")

exemple compter le nb de cellules contenant momo dans la plage A1:C5
=NB.SI(A1:C5;"momo")
merci pour la formule
Mirkoff
Merci, je butais car excel demande un troisième argument...
Mike-31 16053 Messages postés dimanche 17 février 2008Date d'inscriptionContributeurStatut 5 février 2018 Dernière intervention - 11 mars 2009 à 15:00
+7
Utile
Salut,

Avec la fonction NB.SI, si ta plage est A1 à A10 tu cherches à compter le texte ou chiffre saisi en B1

adaptes la formule

=NB.SI(A1:A10;B1)

A+
Bidouilleu_R 1184 Messages postés mardi 27 mai 2008Date d'inscription 12 juillet 2012 Dernière intervention - 11 mars 2009 à 14:59
+3
Utile
utiliser la fonction =NB.SI(A1:A120;"TRUC")

=nb.si(plage;critère) compte le nombre de cellule correspondant au critère donné.
Jonas87 125 Messages postés mercredi 3 septembre 2008Date d'inscription 19 avril 2010 Dernière intervention - 11 mars 2009 à 14:59
+3
Utile
Utilises le raccourci clavier "Ctrl-F", tape le mot que tu recherche (dans la zone "rechercher"), puis clic sur "Rechercher tout". Excel devrais te donner le nombre de cellules qui contiennent le mot que tu recherche.
FastFlood 56 Messages postés mardi 29 avril 2008Date d'inscription 12 mai 2016 Dernière intervention - 11 mars 2009 à 15:09
+2
Utile
Merci à tous, la fonction =NB.SI(Plage;Critère) marche nickel :)