Comment configurer sa carte vidéo ? [Fermé]

greg35 182 Messages postés mercredi 27 octobre 2004Date d'inscription 13 août 2017 Dernière intervention - 14 nov. 2004 à 16:43 - Dernière réponse :  Greg35
- 11 déc. 2004 à 20:30
BONJOUR,

Je voudrais relier mon PC à ma télé et j'ai acheté les cables pour cela, mais le vendeur m'a dit que je devais configurer ma carte vidéo ( et son aussi ??) mais je ne sais pas du tout où aller dans mon ordinateur ni comment faire.

Quelqu'un peut-il m'aider ?

J'ai Windows XP service Pack 2

MERCI !!
Afficher la suite 

6 réponses

Fxlabs 6 Messages postés lundi 2 août 2004Date d'inscription 14 novembre 2004 Dernière intervention - 14 nov. 2004 à 20:23
0
Utile
salut....quel est le type de ta carte graphique?
0
Utile
Salut!

Merci pour ta réponse.

Alors... je viens de regarder... c'est nVidia gforce FX 5600 XT... c'est grave, docteur ?!

C'est elle que je dois configurer ?

Pardon... je découvre...

MERCI !
dimmib 114 Messages postés mercredi 10 novembre 2004Date d'inscription 8 décembre 2010 Dernière intervention - 15 nov. 2004 à 02:29
0
Utile
Salut,

J'avais une geforce4 et voila comment je faisait:

Apres avoir tout connecté, du pc sur video out vers le televiseur et de la carte son vers ce dernier également.

Clic droit au milieu du bureau-->propriété-->onglet 'parametres'
-->Avancés-->onglet Geforce4 (dans mon cas).

La tu devrais trouver comment regler l'affichage de ton televiseur
-->PAL pour la belgique (il faut que la carte envoi le bon signal)

Ca fonctionnait, mais y a un bout temps que je ne l'ai plus fait.
Redemare peut etre le pc, une fois tout connecté tout en laisant le televiseur allumé sur le bon canal (AV2 dans mon cas), si ton televiseur n'est pas détecté.
Met a jour les drivers de ta geforce.
Voila essaye toujours ca.
bon courage ;)
0
Utile
Salut!

Merci pour les infos!

J'ai fait comme t'as dit, j'ai bien trouvé l'onglet Gforce, mais après je n'ai pas su quoi faire... et comme je ne veux pas faire de conneries, j'ai abandonné...
dimmib 114 Messages postés mercredi 10 novembre 2004Date d'inscription 8 décembre 2010 Dernière intervention - 18 nov. 2004 à 01:27
0
Utile
j'ai un peu regardé les options essaye ca:
(je n'ai plus de sortie tv actuellement donc je ne sais pas si ca fonctionne)


Clic droit au milieu du bureau-->propriété-->onglet 'parametres'
-->Avancés-->onglet Geforce4 (dans mon cas).

Dans le menu deroulant-->depannage-->detecter les moniteurs
si ca ne marche pas tu peux activer "mon televiseur n'est pas detecté) et recomencer.

Va aussi faire un tour du coté du panneau de configuration (demarrer-->panneau de config)
lance "nvidia nview deskop..."
il y a des options qui t'aideront peut etre.

Il faut que tu regle au moin pal ou secam (be-fr), une fois ton televiseur detecté, des options seront surment active.
ca devrait fonctionner sans trop de prob.
0
Utile
Bonjour à tous

Je n'ai jamais réussi à trouver l'onglet "détecter les moniteurs", ni "mon téléviseur n'est pas détecté".

Je suis passé par le panneau de configuration, rien n'y a changé!


Je suis dégoûté et je désespère...!

Merci quand même.