Posez votre question Signaler

Désactiver Haut parleur interne tour

Quentin - Dernière réponse le 6 août 2010 à 10:49
Bonjour,
Je cherche, depuis des mois une solution finale pour désactiver l' haut parleur présent dans la tour de mon PC, cette haut parleur est utilisé lorsque j'écoute de la musique, regarde une vidéo... Même en branchant des H-P externes celui ci ne se désactive pas. J'ai donc décidé de la débrancher de la carte mère. Mais cela coupe aussi la sortie son pour mes haut parleur branchés sur la prise Jack verte ! Mon ordinateur est un Maxdata, sous windows XP SP3.
Merci d'avance.
Lire la suite 
Réponse
+2
moins plus
Le haut parleur de la tour, en général c'est un buzzer, se désactive dans le setup du bios.

http://computers-maintenance.blogspot.com/...

Bonne journée.
Ajouter un commentaire
Réponse
+2
moins plus
Bonjour tout le monde et bien non le problème est toujours présent, en réponse à Brice : lorsque que je débranche directement l' HP de la carte mere, et bien tout "circuit" son est coupé.
Merci de vos réponses.
Yuki- 18 oct. 2009 à 19:52
Bonjour,
Après une recherche sur google (qui est notre ami :p), j'ai trouvé un article:

"Même si vous coupez le son, les programmes Ms-Dos peuvent encore faire "biper" le haut-parleur interne de l'ordinateur.
Cela peut être agaçant.
Voici comment le désactiver une bonne fois pour toutes.

Tapez dans une fenêtre MS-Dos (démarrer>exécuter>cmd):

net stop beep
sc config beep start= disabled


(N'oubliez pas l'espace juste après le signe =)


Et voilà !
Votre haut-parleur ne vous ennuiera plus."
Répondre
loulouB54- 6 janv. 2010 à 18:41
Je confirme !

J'ai testé, sur ma tour HP :

-la désactivation du Haut-Parleur système dans le gestionnaire de périphériques : marche pas ici
-la valeur No pour la valeur de clef de registre CURRENT_USER/CONTROL_PANEL/Sound : marche pas ici
-cette dernière méthode : ça marche ici.

Merci encore !
Répondre
Ajouter un commentaire
Réponse
+1
moins plus
Bon, il est un peu tard pour régler ton problème, mais perso j'ai trouvé la solution dans le panneaux de config, parce que j'ai essayé avec Ms-Dos, bas sa marche pas.
Donc, tu va dans panneau de configuration, puis tu clique sur Sons et périphériques audio , puis dans l'onglet "Volume", tu clique sur "Paramètres avancés", la tu va dans option, et tu coche la Case "Haut parleur du pc", puis voila, tu retourne dans le gestionnaire du sons, puis tu coche la case "Muet".
Ajouter un commentaire
Réponse
+0
moins plus
salut

et en allant dans le panneau de configuration /sons et périphérique audio

ou alors en installant le pilote parfois il y a un soft pour gérer le son
Ajouter un commentaire
Réponse
+0
moins plus
Merci de m'avoir répondu, mais je n'arrive pas à résoudre mon problème depuis le panneau de configuration. Dans le gestionnaire de périphérique, je ne trouve pas cette H-P. Si quelqu'un à trouvé une solution.... ; )
Ajouter un commentaire
Réponse
+0
moins plus
Ta juste a démonté la tour du pc et débranché le haut parleur. Au moins t'es sur qu'il ne marchera plus.
Ajouter un commentaire
Réponse
+0
moins plus
salut

je pense que depuis le 2 janvier son problème à du etre reglé
ac 3 7094Messages postés mardi 30 septembre 2008Date d'inscription 15 décembre 2011Dernière intervention - 10 avril 2009 à 20:10
Oups, pas vu la date...
Répondre
Ajouter un commentaire
Ce document intitulé «  Désactiver Haut parleur interne tour  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.