Menu

EXCEL : convertir une date en texte [Résolu/Fermé]

morphee06 54 Messages postés jeudi 15 novembre 2007Date d'inscription 18 février 2008 Dernière intervention - 13 févr. 2008 à 11:22 - Dernière réponse :  Krybouille
- 23 mars 2018 à 13:15
Bonjour,

dans ma cellule A1 : 13/01/1958
format de nombre : date longue donc : lundi 13 janvier 1958

je voudrait récup cela dans une autre cellule donc je met :
="Né le "&A1

mais j'obtient :
Né le 21198

comment garder le format de date demandé et non pas ce code de date ?

merci
Afficher la suite 

14 réponses

Meilleure réponse
morphee06 54 Messages postés jeudi 15 novembre 2007Date d'inscription 18 février 2008 Dernière intervention - 13 févr. 2008 à 11:43
124
Merci
ca y est j'ai trouvé .... c'etait :

=TEXTE(A1;"jjjj jj mmmm aaaa")

Merci morphee06 124

Avec quelques mots c'est encore mieux Ajouter un commentaire

CCM a aidé 22746 internautes ce mois-ci

Simple efficace, Nickel !! :) :) :)
bos1 8 Messages postés samedi 11 mars 2006Date d'inscription 28 mai 2017 Dernière intervention - 24 mars 2017 à 16:01
merci...c'est très pratique et facile à retenir...
Meldja 347 Messages postés mercredi 29 août 2007Date d'inscription 12 mars 2012 Dernière intervention - 13 févr. 2008 à 12:02
10
Merci
Bonjour,

Essaies ça :
="né le "&JOUR(A1)&"/"&TEXTE(MOIS(A1);"00")&"/"&ANNEE(A1)

Dis moi si ça te convient
morphee06 54 Messages postés jeudi 15 novembre 2007Date d'inscription 18 février 2008 Dernière intervention - 13 févr. 2008 à 11:34
9
Merci
oui, c'est ce que j'ai fait sur la cellule A1
d'ou la converstion de 13/01/1958 en lundi 13 janvier 1958
mais dans ma cellule de resultat ce format de date n'est pas gardé et se transforme en CODE ...
dudu134 2844 Messages postés samedi 18 novembre 2006Date d'inscription 24 janvier 2009 Dernière intervention - 13 févr. 2008 à 11:27
-8
Merci
Bonjour,

tu fais format->cellule-> nombre et tu choisi date