Créer une alerte sous Excel [Résolu/Fermé]

-
Bonjour,

Je souhaite créer une alerte ou un rappel sur un tableau Excel.

Dans un tableau j'ai une colonne "date", j'aimerai créer une alerte qui s'activerait 2 ou 3 jours avant la date d'échéance soit sous forme de changement de couleur de police, ou par n'importe quel autre moyen. Je ne sais pas si cette fonction est disponible sur Excel.

J'attends vos conseils !!! :-)
Configuration: Windows XP
Internet Explorer 7.0
Afficher la suite 

2 réponses

Meilleure réponse
approuvée par Jean-François Pillou le 31 janv. 2019
77
Merci
Bon ben j'ai trouvé toute seule, alors merci moi !!!!

Pour info la formule est la suivant :

=SI(L2-3<AUJOURDHUI();"A RENOUVELER";"EN COURS")


"L2" étant mon échéance

Dire « Merci » 77

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 57769 internautes nous ont dit merci ce mois-ci

Bonjour, ce simple.
selictioner les cellules
Accueil
mis en forme conditionnelle
Règles de mise en surbrillance des cellules
une date se produisant

apres vous pouvais choisir la couleur.

bon courage
Merci.
J'avais le même problème pour la gestion des congés de mon équipe..
5
Merci
moi je te conseille de faire une macro qui affiche dans une boite de dialogue (msgbox) le titre de ton alerte
Salut j'aimerais bien savoir faire ce style de macro.
Un box avec un message d'alerte en fonction d'un date donnee
Peu tu m'aider.
sd
je cherche a crér une alerte pour m'indiquer que mon stock à atteint son stock minimale help !!
> alexia -
Bonjour j'ai le meme problème qua sandy, et je vous avue aussi que je maitrise pas bien excel

Sandy - Dernière réponse le 28 avril 2016 à 20:28
Bonjour,
Je souhaite créer une alerte ou un rappel sur un tableau Excel.
Dans un tableau j'ai une colonne "date", j'aimerai créer une alerte qui s'activerait 2 ou 3 jours avant la date d'échéance soit sous forme de changement de couleur de police, ou par n'importe quel autre moyen. Je ne sais pas si cette fonction est disponible sur Excel.
J'attends vos conseils !!! :-)
slt tt le monde, moi aussi j'ai le meme soucis en fait, j'aimerais bien trouver l'astuce d'alerte, parraport aux conventions signées avec les fournisseur qand elles sont a echeance,merci d'avance!
slt, J'ai exactement le même problème que celui de "mima"

Une solution ?