Cherche driver PCI pour optiplex 755 (dell) [Résolu/Fermé]

- - Dernière réponse :  gilou12 - 30 nov. 2014 à 15:02
salut tous le monde !!!

je cherche les driverspour le de mon ordi bus PCI.
J'ai un dell optiplex 755

merci d'avence pour votre aide
Afficher la suite 

10 réponses

Meilleure réponse
15
Merci
Bonjour,

Mon nom est Youssef et je fais partie du support technique de Dell .

Pour chercher un pilote d'un matériel Dell , il suffit d'aller sur le site de support : http://support.euro.dell.com et d'aller ensuite sur la partie pilotes et téléchargements et choisir le modèle de son ordinateur pour ensuite trouver tous les pilotes et applications dont on aura éventuellement besoin .

Dans votre cas , il suffit d'installer le pilote du chipset mais la suite de ma réponse c'est au cas ou vous avez besoin d'installer tous les pilotes de votre machine .

il faut absolument suivre cet ordre d’installation afin d’éviter tout conflit entre le matériel :

1- Jeu de puces Pilotes (Chipset de la carte mère)

http://support.euro.dell.com/...

Même fichier en FTP : http://ftp.us.dell.com/chipset/Intel_Chipset-Software-Insta_A21_R174616.exe

2- Vidéo Pilotes (Carte Graphique)

si vous n'avez pas de carte graphique additionnelle et que vous n'utilisez que celle de la carte mère :

http://support.euro.dell.com/...

Même fichier en FTP : http://ftp.us.dell.com/video/R160238.EXE

3- Acoustique pilote (Carte Son)

http://support.euro.dell.com/...

Même fichier en FTP : http://ftp.us.dell.com/audio/R164899.EXE

4- Network pilote (carte réseau Ethernet )


http://support.euro.dell.com/...

Même fichier en FTP : http://ftp.us.dell.com/network/R162323.EXE

Votre problème disparaitra en installant le pilote du chipset , n'oubliez pas de me tenir au courant :)


Youssef R
lavoix_du_client

Dire « Merci » 15

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 59149 internautes nous ont dit merci ce mois-ci

-
Bonjour youssef,

Voila j'ia un problème avec un optiplex 390brc, lors de l'ouverture de session j'ai un message qui s'affiche me disant que le contrôleur PCI de communication simplifiées n'a pas pus être installé, mais quand je regarde dans le gestionnaire de périphérique le pilote fonctionne correctement et est bien installé.

Merci
bjr jai besoin du meme pilote pour optiplex755
mais mon systeme est windows7
Bravo et merci La voix du client pour ces infos .
J'ai remis mon ordi en marche .
10
Merci
Et voila, pour le port série pci il faut prendre le driver Intel AMT SOL/ LMS toujours disponible dans la section chipset.

Bonne journée et bon courage.
Merci beaucoup pour l'info sa évite de tous les tester à la mains
9
Merci
Bonjour

Pour le Contrôleur PCI de communication simplifiée il faut prendre le pilote driver Intel AMT HECI disponible dans la section chipset.

Pour le port série PCI je cherche encore.
Excellent 20.000 forums où tout le monde mélange les sujets et toi tu indiques où et le nom des drivers chez DELL.

Je vois l'interet de dire je bosse chez Dell, etc si c'est par pour apporter des solutions mais ton post à toi juste l'essentiel, nikel !

Clair net, précis et ça fonctionne.

Ca mérite un MERCI !
Merci,

Enfin le pilote c'est correctement installé.
Messages postés
109
Date d'inscription
vendredi 4 janvier 2008
Statut
Membre
Dernière intervention
21 décembre 2009
5
1
Merci
salut,
normalemen ta se qui te faut ici.sinon dit le moi et je regarderè a nouvau.
1
Merci
Salut à tous
j'ai le meme probleme :

j'ai 2 erreurs :

- Contrôleur PCI de communication simplifiée

- Port série PCI


J'ai mis quasiment tous les pilotes fournis sur le site de DELL et toujours le meme probleme...

help !
1
Merci
Bonjour,

Je recherche les drivers "PCI Device" pour optiplex 755 mais avec Winwos 2003 server.

Quelqu'un a une idée d'ou le trouver ?

Merci d'avance !
1
Merci
Bonjour,

Je recherche les drivers "PCI Device" pour optiplex 755 mais avec Winwos 2003 server.

Quelqu'un a une idée d'ou le trouver ?

Merci d'avance !
il faut récupérer le pilote Intel AMT SOL/ LMS
http://support.euro.dell.com/...

ça devrait marcher
Messages postés
109
Date d'inscription
vendredi 4 janvier 2008
Statut
Membre
Dernière intervention
21 décembre 2009
5
0
Merci
dsl g oubliè de te metre le lien mdr tien http://support.euro.dell.com/...
Messages postés
1
Date d'inscription
lundi 2 juin 2008
Statut
Membre
Dernière intervention
2 juin 2008
0
Merci
Bonjour
J'utilise Landesk pour la prise de main à distance sur les 350 pcs que je gére. Or depuis les modéles GX620, GX745 et 755 j'ai un écran noir à chaque fois que je me connecte sur un pc chose que je n'avais pas sur les modéles précedent comme le SX270 et SX280. Je pense qu'il y a un probléme sur les drivers vidéo. Quelqu'un aurait il une idée sur ce sujet.
Merci d'avance
Philou
-1
Merci
Pour TripleH2213
Quand tu vas sur les details de ton peripheriques
Quelle est le VENDOR et DEVICE
PCI\VEN_????&DEV_????

Il nous faudait ces informations.