Menu

Désactiver Clavier Virtuel au démarrage Vista [Résolu/Fermé]

- - Dernière réponse :  Anouar - 19 avril 2017 à 02:07
Bonjour,

un jour j ai activé le clavier virtuel dans la fenetre de "login utilisateur" de vista pour taper le mot de passe,

depuis le clavier virtuel se charche a chaque ouverture de session, et meme dans la page de "login utilisateur"
(donc avant de se loggué).


dans la page "login utilisateur" quand je reclique sur "option ergonomie" je vois "clavier virtuel" d activé,
je le desactive, ferme le clavier virtuel qui etait ouvert, et je me log, referme le clavier virtuel dans la session,
puis redémarre en esperant que ca a ete pris en compte, mais rien...

le clavier demarre toujours dans la page "login" et dans la "session" et l option "clavier" est toujours cocher
dans "option accessabilité" dans la page "login".


si qqun connait le code du registre a changer pour regler ca ? ou le fichier ini a modifier, ou autres... ???
Afficher la suite 

9 réponses

Meilleure réponse
229
Merci
voici la solution

- cliquez sur Demarrer > panneau de configuration > Option dergononie > Option dergononie
- un peu plus bas cliquez sur "utiliser l'ordinateur sans souris ni clavier "
- décochez "utiliser le clavier virtuel"

et voila !

Dire « Merci » 229

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 43170 internautes nous ont dit merci ce mois-ci

Ben314
Messages postés
2283
Date d'inscription
lundi 12 décembre 2011
Statut
Membre
Dernière intervention
1 mai 2017
871 -
Merci ça m'a bien aider.
Fonctionne sous Windows 10 (avec l'ancien panneau de configuration)
9
Merci
trouvé

ca peut aussi aider les autres qui ont des problemes avec le narrateur, ou la loupe au demarrage...


panneau de config
ergonomie
option d ergonomie

dans cette fenetre il y a les 4 trucs a cocher en haut,

et 7 ligne en bas, il faut visiter chaque ligne, et voir si il y a
l option qu on recherche dedans, et le desactivé !!!

pour le clavier, c est la ligne 3



Ensuite, pour avoir ses reglages dans la "logon user"
une fois fait les reglages du haut, toujours dans la fenetre
option d ergo... il faut cliquer en haut a gauche, Modifier truc admininstrateurs.

il faut cocher la coche, valider, et c est finit... !!!

(ca fesait des mois que ca me faisait chier ce clavier virtuel,
option tres mal placer, planquer meme je dirai, mais bon)
4
Merci
bonjour à tous ceux qui ont encore ou qui ont eu du mal à desactiver le clavier numerique sur vista.J'ai fait ma recherche et toutes les réponses marquées résolu ne m'ont pas aidé.Il suffisait juste de se rendre chez windows:
Dans panneau config-ergonomie-utiliser l'ordi sans clavier ni souris (3e ligne ) en suite décoche la case clavier numeriq-enrengistrer ou appliquer et c'est bon.
Salut
C bon j'y suis arrive ,MERCI
Pour desactive la loupe au demarrage il faut:
Panneau de configuration
Option d egornomie
Option d egornomie
Ameliore la lisibilité de l ordinatuer
Plus bas il y a ecrit "Activer loupe" et a coté c'est cocher.
Il suffit de la desactive
> biduletruc -
BONJOUR

IL Y A UNE SOLUTION AUTRE QUE CELLE QUE l'on VOUS A PROPOSER QUI VOUS PERMETTRA

DE DESACTIVER

TOUT PROGRAMME QUI SE LANCE AUTOMATIQUEMENT AU DEMARRAGE

1) TELECHARGE LE LOGICIEL : GLARY UTILITIES (sur www.01net.com ENSUITE télécharger ALLER utilitaire

ET TELECHARGE le logiciel)

UNE FOIS LE LOGICIEL TELECHARGE PRENDRE LE MODULE gestionnaire de demarage ET IL SUFFIT

DE DESACTIVER L'appliquation qu on ne désire plus au démarrage

ET vice versa on peut activer une application voulue

bon courage
3
Merci
bonjour,j'ai peut etre la solution a ton probleme.va dans panneau de configuration,securite,windows defender,tout en haut de la page il ya page precedente ou suivante tu clique sur outil,ensuite sur explorateur de logiciel et a partir de la tu desactive ou supprime le clavier virtuel au demarage

dailleur c tout les programmes qui s'exeute au demarage et qui font que t'on ordi rame au demarage


bonsoir
3
Merci
a peut aussi aider les autres qui ont des problemes avec le narrateur, ou la loupe au demarrage...


panneau de config
ergonomie
option d ergonomie

dans cette fenetre il y a les 4 trucs a cocher en haut,

et 7 ligne en bas, il faut visiter chaque ligne, et voir si il y a
l option qu on recherche dedans, et le desactivé !!!

pour le clavier, c est la ligne 3



Ensuite, pour avoir ses reglages dans la "logon user"
une fois fait les reglages du haut, toujours dans la fenetre
option d ergo... il faut cliquer en haut a gauche, Modifier truc admininstrateurs.

il faut cocher la coche, valider, et c est finit... !!!

(ca fesait des mois que ca me faisait chier ce clavier virtuel,
option tres mal placer, planquer meme je dirai, mais bon)
Jarrive pas a desactive la loupe
Jarrive pas a esactive la loupe au demarrage
Merci pour ces infos.
Malgré tout cela, ce fichu clavier virtuel reste ouvert sur la page de d'identification du compte Vista.
Toutes les cases sont bien décochées.
Yé né compren plou rien !
0
Merci
ca ne marche pas, le clavier n apparait pas dans la liste

je m y connais un peu quand meme, et
j ai bien sur deja regarder le rep "demarrage", msconfig, et les "runonce" dans le registre, mais je ne trouve


le clavier visuel s active dans la session, et aussi dans la page de "log user"...
0
Merci
merki vivinet, je sais que ton message d'aide date de l'année dernière mais ton post m'a servi.
en effet, ta solution est la plus simple et la meilleure.
en fait, il suffisait de refaire à l'envers ce que nous avions déja fais.on devrait noté les chemins d'accès pour nos logiciels pour ne pas galérer par la suite.
en tout cas, encore merci et bonne continuation.
0
Merci
J'ai un problème curieux au démarrage de vista lorsque je dois taper mon password.

En effet le clavier n'est plus reconnu en francais et il me met constamment 'mot de passe défectueux'

J'utilise donc le clavier virtuel pour me connecter ce qui est très contraignant car il n'est pas très pratique.

J'ai cru comprendre qu'il fallait chnger une clé dans le registre mais je ne vois pas laquelle.

Si quelqun avait une idée ca serait cool..

Merci
en tout premier lieu, ton sujet est une autre question en perspective... je te conseillerai plutôt de poster une nouvelle question car le sujet ici c'est "comment enlever le clavier virtuel du bureau sous vista".
sinon, petite idée en passant, essai d'aller sur le site du fabricant de ton clavier (ou marque de ton pc si c'est un pc tout-en-un) et vois pour télécharger le pilote adéquate. voir une mise à jour .....
voila, sinon fais des recherche via google (par exemple) en tapant la marque et son numéro de série et je pense que tu devrais trouver ton bonheur.
en te souhaitant bon courage...
a +++
Messages postés
1
Date d'inscription
dimanche 24 octobre 2010
Statut
Membre
Dernière intervention
24 octobre 2010
0
Merci
Bonjours, Pour activer Moi j'ai seven Tu vas tous les programmes > Accesoire> option denergonomie > ensuite clavier visuel



Pour desactiver personnelment panneau de configuration outils systeme et voila le travaille



Chiao +++