[Xfce] Problème de résolution d'écran [Résolu/Fermé]

Messages postés
427
Date d'inscription
lundi 3 avril 2006
Statut
Membre
Dernière intervention
28 août 2017
- - Dernière réponse : sov36
Messages postés
3652
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
8 juillet 2008
- 16 janv. 2008 à 17:49
Bonjour,

Je viens d'installer Xubuntu dans une machine virtuelle. C'est la première fois que j'utilise cette distribution. J'étais en train de commencé à bidouiller dans les configuration quand j'ai trouvé comment changer la résolution de l'écran.

Mon problème est qu'après être passé de 1024*768 à 1280*1024 et avoir redémarré, il s'avère que ma machine ne supporte pas cette résolution : je vois une superposition de 4 écrans avec des traits horizontaux. Autant vous dire qu'il m'est impossible de lire quoi que ce soit dans ces conditions.

J'ai trouvé quelques solutions à mon problème :
- Soit tout réinstaller et recommencer depuis le début (en gros, c'est pas ce que je préfère)
- Soit une âme charitable pourrait me guider dans la navigation pour changer de résolution (soit grâce à des images pour trouver à peu près où cliquer, soit en me disant combien de fois appuyer sur la touche tabulation) : il faudrait que ce soit très détailler...
- Soit, si c'est possible, quelqu'un pourrait me donner les commandes à tapper, sachant que je devrais pouvoir ouvrir un terminal (j'ai ajouté un raccourcis avant mon malheur...)

Voilà, ma question est donc : quelqu'un peut-il m'aider ?

D'avance, je vous remercie de m'avoir au moins lu.
Afficher la suite 

2 réponses

Meilleure réponse
Messages postés
3652
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
8 juillet 2008
680
2
Merci
Cool,
a plux :-)

Dire « Merci » 2

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 70858 internautes nous ont dit merci ce mois-ci

Messages postés
3652
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
8 juillet 2008
680
0
Merci
SAlut,
peux-tu accéder à une console tty en faisant Ctrl+Alt+F2 par exemple dans ta machine virtuelle ?
si oui, tu auras un terminal dans lequel tu devras te logguer (nom d'utilisateur puis mot de passe, tu ne verras pas de retour en tapant ton mdp, c'est normal -> tapes-le comme si de rien n'etait et valides avec entrée)
une fois dans cette console, essayes sudo dpkg-reconfigure xserver-xorg
puis retour à l'interface graphique avec Alt+F7 puis redemmarage du serveur graphique avec Ctrl+Alt+Backspace
dis-moi si ça marche.
corgeon
Messages postés
427
Date d'inscription
lundi 3 avril 2006
Statut
Membre
Dernière intervention
28 août 2017
22 -
Salut sov36 !

Je n'ai qu'un mot à dire : MERCI ! ! !

Voilà, tout s'est passé nickel et je peux de nouveau tester ma machine virtuelle.

@ bientôt, peut-être !