Problème carte graphique mal installé

Signaler
-
kaneagle
Messages postés
82681
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
30 mars 2020
-
Bonjour, je viens d'acheter un pc, au début tous marche nickel jusqu'à que je fasse les mise a jour pilote. Je redémarre mon pc et la plein de petit traits verts sur mon écran, sur drivercloud il m'est dit que ma carte graphique est mal installé

Ma config : Système d'exploitation

Windows 10 Professionnel ‎(X64)‎ 1909
Date d'installation: 16/03/2020
Processeur

Intel Core i5 4670K Cadencé à 3.40 GHz
Fréquence mesurée (core0): 3.60 GHz
Nombre de coeurs: 4 physique(s), 4 logique(s)
Socket: Socket 1150 LGA
Température CPU (core 0): 53 °C
Carte mère

MSI H81M-P33 (MS-7817) 1.0
Numéro de série (carte mère): To be filled by O.E.M.
SKU Number: To be filled by O.E.M.
Version du bios: V1.10
Date: 10/07/2018
Chipset

Pont nord : Intel Haswell
Identifiant de révision: 06
Pont sud : Intel H81
Identifiant de révision: C2
Mémoire

16 Go de mémoire totale de type DDR3 à 666.54 MHz
Timings mémoire: 9.0 clocks-9 clocks-9 clocks-24 clocks-1 TT
Barrette G.Skill de 8 Go
Fréquence maximale: 667 MHz
Bande passante: PC3-10700
Barrette G.Skill de 8 Go
Fréquence maximale: 800 MHz
Bande passante: PC3-12800
Carte Graphique

NVIDIA GeForce GTX 780 Ti
Version DirectX installée: 11.0
Disque dur

SSD PNYCS900120GBSSD de 111.79 Go SATA III
Firmware: CS900613
Version du SATA: SATA Rev 2.6
Numéro de série: PNY44191911011503C5D
Température HDD: 33 °C
Temps de fonctionnement: 20 heures
Réseau

Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
Type d'adaptateur: ethernet
Software Loopback Interface 1
Type d'adaptateur: Loopback
Cartes multimedia

Intel Corporation 8 Series/C220 Series Chipset High Definition Audio Controller
NVIDIA Corporation GK110 High Definition Audio Controller
Clavier

Razer USA, Ltd Razer DeathAdder 2013
Razer USA, Ltd Razer DeathAdder 2013
Razer USA, Ltd Razer BlackWidow Chroma V2
Razer USA, Ltd Razer BlackWidow Chroma V2
Souris

Razer USA, Ltd Razer BlackWidow Chroma V2
Razer USA, Ltd Razer DeathAdder 2013
Ecran(s)

Moniteur non Plug-and-Play générique
Périphérique USB

Razer USA, Ltd Razer DeathAdder 2013
Version USB supportée: 2.0
Razer USA, Ltd Razer BlackWidow Chroma V2
Version USB supportée: 2.0

Merci pour la futur aide :)

12 réponses

Messages postés
82681
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
30 mars 2020
10 140
Touche Windows + R
Tape --> devmgmt.msc et OK.

As-tu une rubrique --> autres périphériques ?

Tu as quoi dans cartes graphiques ?

Donne le no. d'identification de matériel de la carte graphique problématique
Regarde ceci --> Trouver le numéro d'identification d'un périphérique
Poste le no. dans ton prochain message.


Messages postés
82681
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
30 mars 2020
10 140
L'Intel n'est pas présente dans la liste ?

Tiens et merci pour la réponse

PCI\VEN_10DE&DEV_100A&SUBSYS_36281458&REV_A1
Je ne sais pas si je réponds a ta question mais dans gestionnaire de périphérique il y a marquer périphérique inconnu
Et si mon processeur est un intel
Messages postés
82681
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
30 mars 2020
10 140
Télécharge et installe --> 7Zip 64 bits

Télécharge ce pilote --> nVidia

Fais clic droit sur le pilote --> 442.74-desktop...exe
Sélectionne --> 7Zip
Choisis --> extraire vers "442.74-desktop\"

Va dans le gestionnaire de périphériques
Fais clic droit sur le périphérique
Mettre à jour le pilote
Parcourir mon ordinateur ......
Parcourir
Va dans le dossier du pilote dézippé --> 442.74-desktop
Sélectionne le dossier --> Display.Driver
OK, suivant
Redémarre.

Cela me dit que la meilleur mise à jour est déja installé sur ce pilote
Messages postés
82681
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
30 mars 2020
10 140
Fais clic droit sur la carte nVidia
Propriétés
Onglet Pilote
Restaurer le pilote

Messages postés
3
Date d'inscription
jeudi 19 mars 2020
Statut
Membre
Dernière intervention
19 mars 2020

La case est grise et donc inclicable
Messages postés
82681
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
30 mars 2020
10 140
Clic droit sur la carte nVidia
Désinstaller
Coche --> supprimer le pilote .....
Désinstaller
Redémarre le pc.

Vois que ca donne dans le gestionnaire des périphériques.
Si la carte est en erreur, installe le pilote manuellement.

Messages postés
3
Date d'inscription
jeudi 19 mars 2020
Statut
Membre
Dernière intervention
19 mars 2020

La carte est toujours en erreur et j'ai réinstallé le pilote manuellement et comme tous a l'heure il me dit que il y a déjà les meilleurs pilote sur mon appareil
Messages postés
3
Date d'inscription
jeudi 19 mars 2020
Statut
Membre
Dernière intervention
19 mars 2020

Plus d'idée ?
Messages postés
82681
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
30 mars 2020
10 140
tous marche nickel jusqu'à que je fasse les mise a jour pilote

C'est quelle version qui était installée ?