Recherche de formule [Résolu]

Signaler
-
Vaucluse
Messages postés
24942
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
18 mars 2020
-
Bonjour,

Je recherche une formule pour un budget Excel. J'ai sur la feuille 1 chaque dépense et revenu du mois devant lesquels je choisis une catégorie grâce à un menu déroulant. Sur une deuxième feuille, on retrouve les catégories et le total de chaque catégorie que j'écris habituellement moi-même. Mon but est de trouver une formule qui permette de retrouver tous les montants égaux à une certaine catégorie dans la feuille 1, les additionner et inscrire les totaux dans la feuille 2. Je ne veux pas que les totaux soient inscrits dans la feuille 1.

J'espère être assez claire...

Merci d'avance pour l'aide !

1 réponse

Messages postés
24942
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
18 mars 2020
5 090
Bon jour
pour "trier" et ressortir les montants par catégorie, vous pouvez utiliser les tableaux croisés dynamiques ou une formule un peu complexe, il serait nécessaire d'avoir vos données pour vous l'expliquer
par contre pour ressortir uniquement le total de la catégorie, c'est simple:
feuil1 liste des catégorie en A, liste des montants en B
en feuil2:
en A2 catégorie, en B2:
=SOMME.SI(feuil1!A:A;A2;feuil1;B:B)
et si vous voulez plus déposez un modèle (en bidouillant les données si besoin), ici:
http://mon-partage.fr
et revenez coller le lien créé sur le site
crdlmnt