Problème google sheets somme=0 [Résolu]

Signaler
-
 Flo -
Bonsoir, j'ai fais un google form et quand on répond à une question par un mot je veux donner une valeur chiffrée pour calculer la satisfaction client. Hors quand j'additionne tous les chiffres je trouve zéro...

=SI(C2 ="Médiocre";"0";SI(C2="Bof";"1";SI(C2="Correct";"2";SI(C2="Excellent";"3"))))

et quand j'additionne tous les calculs issu de cette formule =SOMME(M2:T2)

il me met 0, pourtant j'ai bien mis toutes les cases en valeur nombre...

Merci de votre aide .

2 réponses

Messages postés
3784
Date d'inscription
mardi 13 février 2018
Statut
Contributeur
Dernière intervention
21 février 2020
1 227
Bonsoir,

Dans ta formule supprime les guillemets qui encadrent chaque nombre. Sinon ils sont vus comme du texte et la somme ne donne évidemment rien !

=SI(C2 ="Médiocre";0;SI(C2="Bof";1;SI(C2="Correct";2;SI(C2="Excellent";3))))
Super ça marche, merci beaucoup ;)