Fonction Si [Résolu]

Signaler
-
 Gexelpas -
Bonsoir,

Je suis en quête d'une formule qui renverrait vrai Si, dans la cellule A1, qui contient une chaine de caractères (chiffres et lettres), se trouve,

le mot MAISON avec rien devant le M et un espace après le N

ou, si dans cette même cellule A1, se trouve,
le mot APPARTEMENT avec rien devant le A et un espace après le T

Merci d'avance pour vos suggestions.
Bonne soirée.

2 réponses

Messages postés
24801
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
27 janvier 2020
4 997
Bonjour
Sans rien devant, ce qui voudrait donc dire que le mot se trouve en tête de texte
si c'est le cas, pour un texte en A1
=SI(OU(NB.SI(A1;MAISON *");NB.SI(A1;"APARTEMENT *"));"VRAI";"")
n'oubliez as le blanc derrière le mot,cherché avant le signe *
crdlmnt
Bonsoir Vaucluse,
Ce n'est pas la 1ère fois que vous m'aidez sur ce site et encore ce soir, vous avez pleinement solutionné mon problème !
Bravo & 1000 Mercis !!!
Cdlt
via55
Messages postés
11611
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
27 janvier 2020
1 616
Hello Vaucluse

Bonne année
Tu as été une fois de plus légèrement plus rapide ☺

Bonne soirée
Vaucluse
Messages postés
24801
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
27 janvier 2020
4 997 > via55
Messages postés
11611
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
27 janvier 2020

merci , Via, pour la bonne année, la même en retour pour toi et ceux qui t'entourent
Messages postés
11611
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
27 janvier 2020
1 616
Bonsoir

Essaie
=SI(OU(NB.SI(A1;"MAISON *")=1;NB.SI(A1;"APPARTEMENT *")=1);VRAI;FAUX)

Cdlmnt
Via
Merci Pour cette réponse Via