Problème de formule excel [Résolu]

Signaler
Messages postés
6
Date d'inscription
vendredi 3 janvier 2020
Statut
Membre
Dernière intervention
4 janvier 2020
-
 cricri_88 -
Bonjour,

Je n'arrive pas à résoudre mon problème de formule.
En fait, sur une ligne, j'ai le calendrier de janvier du 1 au 31 et C7 est le 1
Mon document est composé de 7 lignes
Je souhait faire apparaître en cellule AH7 le nombre de fois que AM et PM est relevé

=SI(C7="AM";1;SI(C7="PM";1;SI(C7=",";1;0))) est le résultat de ma cellule AH7 est 1, je souhaiterais la dupliquer aux autres cellules et je n'ai que des soucis de valeurs.

Je ne suis pas un crac en excel , je tiens à le préciser.

Configuration: Windows / Chrome 79.0.3945.88

11 réponses

Messages postés
6
Date d'inscription
vendredi 3 janvier 2020
Statut
Membre
Dernière intervention
4 janvier 2020
1
Re,

un grand merci pour ton aide.
Je te souhaite une excellente année 2020

A bientôt....
Messages postés
635
Date d'inscription
lundi 22 septembre 2008
Statut
Membre
Dernière intervention
6 janvier 2020
96
Re,

Pour les Samedi (sam) en "AM"
=NB.SI.ENS($C$5:$AG$5;"sam";C7:AG7;"PM")
Messages postés
635
Date d'inscription
lundi 22 septembre 2008
Statut
Membre
Dernière intervention
6 janvier 2020
96
Bonjour,

Là, il y a en "Bin's"

j'ai le calendrier de janvier du 1 au 31 et C7 est le 1

donc le 1 janvier

=SI(C7="AM";1;SI(C7="PM";1;SI(C7=",";1;0)))


Si C7 = AM, impossible puisque c'est le 1er janvier

Reformulez votre question et avec une pièce jointe cela sera mieux
Messages postés
6
Date d'inscription
vendredi 3 janvier 2020
Statut
Membre
Dernière intervention
4 janvier 2020
1
Bonjour M-12,

je suis nouveau , comment puis-je t'envoyer le fichier pour que tu puisse analyser mon soucis
Car en fait la case C7 est soit renseigné manuellement par AM (avant midi) ou PM (après midi)
et je souhaiterais que sur l'ensemble de la ligne donc C8;C9 etc... qu'en fin ligne dans la case AH7, la formule me totalise l'ensemble des AM et PM
Messages postés
635
Date d'inscription
lundi 22 septembre 2008
Statut
Membre
Dernière intervention
6 janvier 2020
96
Re,

utilise ce lien
https://mon-partage.fr/
Messages postés
6
Date d'inscription
vendredi 3 janvier 2020
Statut
Membre
Dernière intervention
4 janvier 2020
1
Re bonjourM-12

as-tu reçu ma pièce jointe?
Messages postés
635
Date d'inscription
lundi 22 septembre 2008
Statut
Membre
Dernière intervention
6 janvier 2020
96
Re,
Non aucune PJ en vue

Il faut que tu colles le lien du partage dans le poste

ou alors

Tu vas dans http://cjoint.com
Tu cliques sur "PARCOURIR" pour sélectionner ton fichier
Clic le bouton "CREER LE LIEN"
Clic droit quand le lien est créé "COPIER LE LIEN"
Sur ton message Clic droit "Coller".
Messages postés
6
Date d'inscription
vendredi 3 janvier 2020
Statut
Membre
Dernière intervention
4 janvier 2020
1
Re,

voici le lien si j'ai bien réussi la manip.

https://www.cjoint.com/c/JAekd6Nn17Q
Messages postés
635
Date d'inscription
lundi 22 septembre 2008
Statut
Membre
Dernière intervention
6 janvier 2020
96
Re

Formule à coller dans AH7 et tirer vers le bas
=NB.SI(C7:AG7;"AM")+NB.SI(C7:AG7;"PM")
Re,

une dernière question, sans vouloir t'embêter, en rajoutant une colonne en AK, quelle formule dois-je appliquer pour comptabiliser uniquement les samedis en AP.

Merci encore pour ton aide précieuse
Re,

merci pour ton aide.

A bientôt