Casque non détecté via les ports jack

Signaler
Messages postés
2
Date d'inscription
jeudi 2 janvier 2020
Statut
Membre
Dernière intervention
2 janvier 2020
-
samuelg06
Messages postés
2
Date d'inscription
jeudi 2 janvier 2020
Statut
Membre
Dernière intervention
2 janvier 2020
-
Bonjour à tous,

Voici mon problème : j'ai récemment eu un casque micro HyperX qui se branche avec les 2 jacks (vert et rose). Quand je branche ces câbles sur mon pc, aucun son de sort, et le micro ne marche pas. J'ai pourtant testé le casque sur une autre machine, et ça marche correctement.
Mon pc détecte le casque lorsque je le branche, mais quand je le teste (que ce soit avec le test windows pour les périphériques de lecture, spotify, youtube ou autre) aucun son ne sort.

J'ai mis à jour tous les pilotes via le gestionnaire de périphérique. J'ai aussi téléchargé les pilotes audio de ma carte mère sur le site du fournisseur. Cela fait plusieurs jours que j'essaie de régler ce problème mais je n'y arrive pas.

Mon casque : Hyper X Cloud Alpha
Ma carte mère : MSI B450M PRO-M2

J'ai ce pc depuis un an, et avant j'utilisais un casque micro Logitech via USB, et il n'y a jamais eu de problème. J'ai essayé de brancher mon HyperX sur l'adaptateur Logitech jack vers USB mais le micro ne marche pas, je suis donc obligé de passer via les ports jack.
Je précise que j'ai testé les ports jack à l'avant et à l'arrière de mon boitier.

Bonne soirée

1 réponse

Messages postés
2
Date d'inscription
jeudi 2 janvier 2020
Statut
Membre
Dernière intervention
2 janvier 2020



Voici quelques screens pour que vous voyiez mes prériphériques et pilotes