Internet ne peux pas afficher cette page web

Signaler
-
 cdbvs -
Bonjour, je dispose d'un PC Packard Bell Windows XP, lorsque je vais sur internet explorer Google apparait, j'effectue une recherche, beaucoup de sites apparaissent si je clique sur un site www. le site apparait si je clique sur un site https il me dit internet explorer ne peut pas afficher cette page Web.J'ai consulté plusieurs sites appliqué les propositions ca ne fonctionne toujours pas. Merci pour votre aide

3 réponses

Messages postés
11195
Date d'inscription
mercredi 1 mai 2013
Statut
Membre
Dernière intervention
22 janvier 2020
2 668
bonjour
naviguer sous xp est déjà difficile et ça ne va pas s'arranger vu que la plupart des navigateurs ne supportent plus xp même avec le I.E 8
il est également probable qu'une bebete soit entrée dans votre système

je sais que ce n'est pas toujours évident côté budget, mais il va falloir se résigner , xp n'est plus un système sûr et il est devenu obsolète de tous les côtés
Messages postés
1679
Date d'inscription
vendredi 3 mars 2017
Statut
Membre
Dernière intervention
15 janvier 2020
333
Bonsoir,
Windows XP est obsolète depuis 2014. Internet Explorer n'est donc plus maintenu depuis cette date. Il est logique que de nombreux sites ne soient plus compatibles.
La plupart des navigateurs ont stoppé la maintenance sur XP. Essaie Maxthon : https://fr.maxthon.com/?lang
De plus, il est possible que ton CPU ne gère plus le jeu d'instructions SSE2.

Le mieux serait de remplacer XP par une distribution Linux compatible. Pourrais-tu retourner les caractéristiques de ton PC ? CPU ? RAM ?
Salut à tous et à toutes, c'est Cdbvs


Salut guytou55,


Il faudrait savoir si ton PC est plus ancien qu'un P4, il il est compatible avec l'instruction SSE2. Pour cela télécharge cpu-z 1.90 : http://www.cdbvs-apple.fr/securite-reseau/cpu-z_1.90-en.rar
Ce logiciel va scanner ton PC et dire si il est compatible avec cette instruction SSE2.

Si il est compatible, les nouveaux logiciels s’installeront. Si il n'est pas compatible, les nouveaux logiciels ne s'installeront pas et il retournera une erreur lors de l'installation.


1. Si il est compatible avec l'instruction SSE2, tu peux installer les navigateurs à jour :

- MyPal 28.6.1 : http://www.cdbvs-apple.fr/securite-reseau/mypal-28.6.1.win32.installer.rar

- Maxthon mx5.2.7.5000 : http://www.cdbvs-apple.fr/securite-reseau/mx5.2.7.5000.rar

- SeaMonkey Setup 2.32 : http://www.cdbvs-apple.fr/securite-reseau/SeaMonkey%20Setup%202.32.exe


2. Si il n'est pas compatible avec l'instruction SSE2, tu peux installer les navigateurs à jour :

- Firefox Setup 48.0.2 : http://www.cdbvs-apple.fr/securite-reseau/Firefox_Setup_48.0.2.rar

- SeaMonkey Setup 2.40 : http://www.cdbvs-apple.fr/securite-reseau/SeaMonkey_Setup_2.40.rar


Ces navigateurs sont compatibles avec tous les sites internet à jour en 2020.


J'espère que tu y arriveras.
A+
Cdbvs
^^