Formule (hh:mm:ss) cellule vide [Résolu]

Messages postés
59
Date d'inscription
mardi 19 février 2013
Statut
Membre
Dernière intervention
7 novembre 2019
- - Dernière réponse : RG14
Messages postés
59
Date d'inscription
mardi 19 février 2013
Statut
Membre
Dernière intervention
7 novembre 2019
- 7 nov. 2019 à 20:32
Bonjour,
Toujours en recherche de compétences alors j'en appel à l'aide
Dans une cellule (W9), j'ai la formule suivante
=SI(E9-B9+S9-T9=0;"";E9-B9+S9-T9)
question1
Comment faire pour que la cellule (W9) lorsqu’elle est vide soit sous la forme hh:mn:ss) et non sous cette forme (apparence de dièse)

question 2 (identique à la question 1 ) mais avec la formule de départ =SOMME(E6-B6)+(S6-T6)
Merci à vous les experts
cordialement
Afficher la suite 

2 réponses

Meilleure réponse
Messages postés
24648
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
7 novembre 2019
4875
1
Merci
Bonjour
si elle affiche des dièses soit la cellule est trop petite, soit le résultat est négatif ce qu'Excel n'aime pas pour les calculs horaires
essayez avec:
=SI(E9-B9+S9-T9<=0;"";E9-B9+S9-T9)
crdlmnt

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 72083 internautes nous ont dit merci ce mois-ci

Commenter la réponse de Vaucluse
Messages postés
59
Date d'inscription
mardi 19 février 2013
Statut
Membre
Dernière intervention
7 novembre 2019
2
0
Merci
Bonjour Vaucluse,
merci pour cette réponse rapide.
Ce n'est pas un problème de cellule trop petite mais celui de résultat négatif.
La solution était dans la formule
Celle proposée convient et ne perturbe pas les résultats
Vraiment merci de cette aide
affaire résolue
cordialement
R.G.
Commenter la réponse de RG14