Formule ne fonctionne pas [Résolu]

Messages postés
303
Date d'inscription
samedi 16 février 2013
Statut
Membre
Dernière intervention
8 octobre 2019
- - Dernière réponse : nauzia45
Messages postés
303
Date d'inscription
samedi 16 février 2013
Statut
Membre
Dernière intervention
8 octobre 2019
- 8 oct. 2019 à 11:51
Bonjour à tous,

https://www.cjoint.com/c/IJiiJ15RGBT

Dans une liste de formules identiques toutes fonctionnent SAUF
une.

Comme c'est un peu compliqué à expliquer, je vous remercie de regarder le dossier ci-joint.

Merci beaucoup et bonne journée

Jean-Jacques



Configuration: Windows / Chrome 77.0.3865.90
Afficher la suite 

1 réponse

Messages postés
1940
Date d'inscription
jeudi 2 juillet 2015
Statut
Membre
Dernière intervention
15 octobre 2019
759
0
Merci
Bonjour,

C'est plutôt simple, il s'agit d'une faute de frappe de votre part:)

Dans votre colonne C, la validation de données pour investissements est "investissements "

Oui l'espace est important ici :)

Soit vous modifiez votre formule en "=+SOMME.SI.ENS($F$9:$F$96;$C$9:$C$96;"Investissements ")"

Soit vous modifiez la validation de données en "investissements"

A Vaincre sans péril, on triomphe sans gloire.
Pierre Corneille, Le Cid 
nauzia45
Messages postés
303
Date d'inscription
samedi 16 février 2013
Statut
Membre
Dernière intervention
8 octobre 2019
15 -
Bonjour Diablo 13800,

Ben dites donc !!!

Celle là, je ne l'avais pas vu encore. Vous avez un oeil de lynx (je ne dis pas "de faucon", ça prête quelquefois à confusion).

Je mourrais moins bête

Si c'était possible, je vous enverrais une bouteille de wisky

Merci mille fois pour votre rapidité et votre efficacité (j'ai corrigé et ça marche)
Commenter la réponse de diablo13800