Après installation des drivers windows ne démarre plus windows 7 64 bits pro [Résolu]

Messages postés
8
Date d'inscription
mercredi 18 septembre 2019
Statut
Membre
Dernière intervention
20 septembre 2019
-
Bonjour à toi futur sauveu(r ; se), j'ai fais l'acquisition d'une carte graphique msi GTX 1650 je fais l’installation tout se passe bien les driv ers etc puis au redémarrage windows ne démarre plus.
Je fais donc une restauration système pour pouvoir accéder à mon bureau en mode carte graphique vga standard.
Pour mon matériel je possède une carte mère asus p7p55d lga 1156
un intel core i7 à 2,80 ghz , 8 giga de ram reconnu seulement à 6giga (et j'ai jamais compris) une alimentation 650 watts earthwatts .
Je pars travailler donc je ne répondrai pas de suite mais j'espère que quelqu'un pourras m'aider à passer ce cap frustrant merci :) .
Afficher la suite 

4 réponses

Meilleure réponse
Messages postés
2977
Date d'inscription
lundi 24 mai 2010
Statut
Membre
Dernière intervention
20 octobre 2019
242
1
Merci
Et il se passe quoi en mode carte graphique vga ? Est ce la bonne compatibilité de cette CG avec Windows 7 ? Pour la ram, idem, la CM doit être saturée à 6 Go, voir sur le site de crucial.com !

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 64774 internautes nous ont dit merci ce mois-ci

leubileub_6776
Messages postés
8
Date d'inscription
mercredi 18 septembre 2019
Statut
Membre
Dernière intervention
20 septembre 2019
-
Alors, je suis en basse résolution je peux pas jouer à des jeux je peux regarder des vidéos mais bon la carte graphique ne sert à rien quoi, la carte graphique est compatible windows 7
Commenter la réponse de quentin2121
Messages postés
81643
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
21 octobre 2019
9103
1
Merci
Bonjour,

Donne le no. d'identification de matériel de la carte graphique vga standard
Regarde ceci --> Trouver le numéro d'identification d'un périphérique
Poste le no. dans ton prochain message.

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 64774 internautes nous ont dit merci ce mois-ci

leubileub_6776
Messages postés
8
Date d'inscription
mercredi 18 septembre 2019
Statut
Membre
Dernière intervention
20 septembre 2019
-
Bonjour j'ai trouvé 4 numéros
PCI\VEN_10DE&DEV_1F82&SUBSYS_8D921462&REV_A1
PCI\VEN_10DE&DEV_1F82&SUBSYS_8D921462
PCI\VEN_10DE&DEV_1F82&CC_030000
PCI\VEN_10DE&DEV_1F82&CC_0300
Voilà
Commenter la réponse de kaneagle
Messages postés
81643
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
21 octobre 2019
9103
1
Merci
Télécharge et installe --> 7Zip 64 bits

Télécharge ce pilote --> nVidia

Fais clic droit sur --> 436.30......exe
Sélectionne --> 7Zip
Choisis --> extraire vers "436.30.....\"

Va dans le gestionnaire de périphériques
Fais clic droit sur le périphérique
Mettre à jour le pilote
Rechercher un pilote sur mon ordinateur
Choisir parmi une liste de pilotes...
Disque fourni
Parcourir
Va dans le dossier du pilote dézippé --> 436.30......
Dossier --> Display.Driver
Sélectionne le fichier --> nv_dispi.inf et OK.
Redémarre.


Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 64774 internautes nous ont dit merci ce mois-ci

leubileub_6776
Messages postés
8
Date d'inscription
mercredi 18 septembre 2019
Statut
Membre
Dernière intervention
20 septembre 2019
-
Bonjour merci pour la réponse j'ai fais ça il installe le pilote je redémarre et vous tiens au courant dans les plus brefs délais ;) merci
leubileub_6776
Messages postés
8
Date d'inscription
mercredi 18 septembre 2019
Statut
Membre
Dernière intervention
20 septembre 2019
-
windows a rencontré un pilote pour votre périphérique mais a rencontré une erreur en essayant de l'installer, la ligne requise n'a pas été trouvée dans le fichier inf
Commenter la réponse de kaneagle
Messages postés
81643
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
21 octobre 2019
9103
1
Merci
As-tu essayé avec windows update ?

Fais une recherche des mises à jour et vois si on te propose un pilote.

Le SP1 est bien installé ?

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 64774 internautes nous ont dit merci ce mois-ci

leubileub_6776
Messages postés
8
Date d'inscription
mercredi 18 septembre 2019
Statut
Membre
Dernière intervention
20 septembre 2019
-
oui le sp1 est bien installé
j'ai 1 mise à jour net framework qui est en train de s'installer
leubileub_6776
Messages postés
8
Date d'inscription
mercredi 18 septembre 2019
Statut
Membre
Dernière intervention
20 septembre 2019
-
Mais par contre pour la version nvidia il y a marqué notebook est ce normal?
leubileub_6776
Messages postés
8
Date d'inscription
mercredi 18 septembre 2019
Statut
Membre
Dernière intervention
20 septembre 2019
-
Alors j'ai demandé à l'ingénieur informatique de ma boite, et dans ce genre de cas c'est toujours une question de conflits de drivers (avec l'ancien) il faut faire un clean up avec driver uninstaler débrancher la connexion internet (pour éviter tout téléchargements automatique) ensuite redémarrer installer le nouveau driver et pouf ça remarche (ah et parfois on a plus de son ) il faut juste reselectionner l'arrivée son et hop ça fonctionne merci beaucoup quand même :)
Commenter la réponse de kaneagle