Probleme de ram

Messages postés
3
Date d'inscription
dimanche 1 septembre 2019
Statut
Membre
Dernière intervention
3 septembre 2019
- - Dernière réponse : Sonolan05
Messages postés
3
Date d'inscription
dimanche 1 septembre 2019
Statut
Membre
Dernière intervention
3 septembre 2019
- 3 sept. 2019 à 21:20
Bonsoir ou Bonjour , dans mon pc j'ai 2 barette de ram de 4 go chacune , j'ai voulue acheter une barrette elle de 8go mais une seule le probleme c'est que quand je mets la troisieme blue screen ,alors j'ai chercher et j'ai pas trouvé malgré que le pc soit a jour ,et la j'ai une piste mais étant litteralement un novice dans l'informatique je ne comprend pas

Il faut savoir que les barrette de ram sont les meme juste que une a 8go et que les autre 4go
Aussi j'ai enlever la barrette de 8go et sa refonctionne donc bon ,de ce que j'ai lue ce serait un probleme de dual et single channel

Merci de votre aide moi je bloque demain je vous donnerait les liens de pa ram et de ma carte mere
Afficher la suite 

2 réponses

Messages postés
3
Date d'inscription
dimanche 1 septembre 2019
Statut
Membre
Dernière intervention
3 septembre 2019
0
Merci
Update

ram acheter ( celle qui doit etre installer ) : https://www.materiel.net/produit/201601110114.html

ram de base : https://www.materiel.net/produit/201601110103.html

ma carte mère : https://fr.msi.com/Motherboard/B450-GAMING-PLUS
Commenter la réponse de Sonolan05
Messages postés
7107
Date d'inscription
vendredi 14 décembre 2012
Statut
Membre
Dernière intervention
13 septembre 2019
2174
0
Merci
Bonjour,
le problème c'est qu'entre la théorie et la pratique il y a une grande différence, notamment avec le système des ryzen qui est capricieux avec la ram. en théorie c'est censé fonctionner.
il y a 3 choses :
1- la mémoire n'est pas optimisé amd
2- elle n'est pas présente dans les QVL (liste de composant tester compatible sur la carte mère) de la ram et de la carte mère
3- la carte mère ou le cpu peut avoir du mal à les gérer

tu peux réussir à les faire passer en modifiant des paramètres dans le bios, comme désactiver le bankgroupswap, powersavingmode et puis je sais plus les autres, il faut voir ce qui est présent dans les paramètres avancée du bios

tu peux essayer un clear cmos via pile ou jumper avec les barrettes de branchés
Sonolan05
Messages postés
3
Date d'inscription
dimanche 1 septembre 2019
Statut
Membre
Dernière intervention
3 septembre 2019
-
merci de t'a réponse pour m'a part je vais essayer ce que tu m'as dit quand j'aurait le temps et je dirait comment ça c'est passer
Commenter la réponse de jumulka