Erreur Sony Vegas 15 [Résolu]

Messages postés
38
Date d'inscription
samedi 27 juin 2015
Statut
Membre
Dernière intervention
14 août 2019
- - Dernière réponse : radio_state7
Messages postés
38
Date d'inscription
samedi 27 juin 2015
Statut
Membre
Dernière intervention
14 août 2019
- 14 août 2019 à 16:32
Bonjour,

J'ai récemment installé Sony Vegas Pro 15 sur mon ordinateur, malheureusement le logiciel plante au démarrage.
Je double-clique sur l'icône pour lancer le programme, et au moment où il arrive à "Initialisation du traitement vidéo avec GPU accéléré", un message d'erreur avec le message comme quoi l'exécution de Sony Vegas a été interrompu s'affiche.

J'ai essayé toutes les solutions :
- Mise à jour du pilote graphique nVidia
- Suppression du dossier "qt7" dans le répertoire "FileIO..."
- Modification des paramètres dans le panneau de configuration de nVidia
- Mise à jour de Windows.

D'où pourrait venir le problème et quels seraient les solutions ?

Cordialement
Afficher la suite 

1 réponse

Messages postés
17219
Date d'inscription
mardi 29 décembre 2009
Statut
Contributeur
Dernière intervention
19 août 2019
2284
0
Merci
Bonjour je ne suis pas mieux placé pour vous répondre mais pour aider les intervenants il faudrait donner la configuration de votre pc
radio_state7
Messages postés
38
Date d'inscription
samedi 27 juin 2015
Statut
Membre
Dernière intervention
14 août 2019
-
Bonjour,

Problème résolu, une mise à jour de Windows s'imposait...
Merci quand même de votre réponse

Cordialement
Commenter la réponse de glandu