Pilote de media manquant...

Messages postés
2
Date d'inscription
vendredi 9 août 2019
Statut
Membre
Dernière intervention
10 août 2019
- - Dernière réponse : AlexBdKm
Messages postés
2
Date d'inscription
vendredi 9 août 2019
Statut
Membre
Dernière intervention
10 août 2019
- 10 août 2019 à 09:51
Bonsoir à tous,

Je me retrouve au bout du gouffre et j'aurai vraiment besoin d'aides.
J'ai monté un nouveau PC et j'ai donc essayé d'installer Windows 10 depuis le site officiel. (je tiens à préciser que j'ai utilisé le "mediacreationtool" de Microsoft et même Rufus qui ont apporté le même résultat vers une clé usb et même un disque dur externe.)
Le problème commence au lancement de l'installation de windows 10, lorsque j'appuie sur "installer", il me demande des pilotes de média qui sont manquant. (j'ai essayé de changer de port usb, installer des drivers et même mettre à jour le bios mais toujours rien.)
Je pense que l'erreur doit venir soit de la CM (carte-mère) soit du SSD mais rien n'est sûr.

Après presque 2 jours d'acharnement, je ne sais plus quoi faire...

Voici un apérçu rapide de ma configuration :
CPU: i5-9600k
GPU: RTX 2070
CM: Gigabyte Z390 Gaming X
RAM: 16GO
SSD: Crucial P1 500GO

Merci d'avance à l'aide apportée.
Afficher la suite 

1 réponse

Messages postés
1411
Date d'inscription
mercredi 9 avril 2014
Statut
Membre
Dernière intervention
10 août 2019
133
0
Merci
Bonjour,

Il faudrait d'abord réinitailiser le Bios à se valeurs par défaut et si ensuite l'installation de Windows bloque toujours avec cette demande pilotes manquants, le plus simple est d'utiliser un DVD.
AlexBdKm
Messages postés
2
Date d'inscription
vendredi 9 août 2019
Statut
Membre
Dernière intervention
10 août 2019
-
Tout d'abord merci pour votre réponse, ensuite même avec mon bios aux valeurs par défaut je n'y arrive pas (les valeurs sont déjà par défaut) et je n'ai pas de lecteur DVD non plus.
Commenter la réponse de monk521