Tablbette Polaroïde 10 '' obsolète ? [Résolu]

Messages postés
11418
Date d'inscription
dimanche 16 août 2009
Statut
Membre
Dernière intervention
21 août 2019
-
Bonjour,

On a trouvé d'occasion ce modèle de tablette MID1014 mais le navigateur sans nom et celui d'opéra sont obsolète pour y installer Google play.

Il m'est impossible d'y installer des application et même la fonction télécharger un autre navigateur récent depuis Opéra nous donne une erreur de téléchargement.

Y a t il un moyen pour contourner ce problème?

J'ai regardé si il y avait une mise à jour de cette tablette mais rien à bougé.

Je sais que c'est du consommable comme outil mais si je pouvais en mettre un minimum cela serait plutôt sympas.

Merci

Configuration: Vista et W10 en passant par W8 et 8.1


Afficher la suite 

1 réponse

Messages postés
11418
Date d'inscription
dimanche 16 août 2009
Statut
Membre
Dernière intervention
21 août 2019
1058
0
Merci
Résolu avec Aptoide
Commenter la réponse de jag72