Problème d 'affichage page d'accueil Youtube avec ou sans compte

Messages postés
4
Date d'inscription
jeudi 18 juillet 2019
Statut
Membre
Dernière intervention
20 juillet 2019
- - Dernière réponse : Ehlder
Messages postés
10
Date d'inscription
vendredi 19 juillet 2019
Statut
Membre
Dernière intervention
20 août 2019
- 20 août 2019 à 13:55
Bonjour,
Ma page d'accueil Youtube n'affiche plus les vidéos comme elle le faisait avant. Maintenant elles apparaissent en gros sur ma page et il n'y a plus de sections thématiques.

Avant :




Maintenant :



A noter que quand je suis connecté sur mon compte Youtube, j'ai ce problème (image 2) mais pas quand je suis déconnecté (image 1). Du coup je suppose que ça a quelque chose à voir avec les paramètres de mon compte mais je ne trouve pas de solutions. J'aimerais revenir à une page d'accueil comme sur le premier exemple mais je ne comprends pas comment faire.

Merci d'avance
Afficher la suite 

17 réponses

Meilleure réponse
Messages postés
11555
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
23 août 2019
2799
1
Merci
Bonjour,

Pour moi l 'affichage est idem avec ou sans mon compte.

Commence par vider le cache de Google Chrome .
Tuto ici

Je te dirais bien de vérifier le zoom , mais on voit pas les petits points située en haut et à droite ce qui permet de contrôler et personnaliser Google Chrome sur tes captures d'écran.
Possible que tu n'aie pas capturé le menu.


Tu pourrais réinitialiser Google Chrome et faire le ménage en même temps avec ResetBrowser

Ou bien simplement restaurer les paramètres par défaut.
Comme on voit pas le menu des paramètres efface tout dans la barre d 'adresse (URL) et fais un
copier/coller → chrome://settings/resetProfileSettings?origin=userclick
Clique sur → Réinitialiser les paramètres


Vérifie si Chrome est à jour.
Efface tout dans la barre d 'adresse (URL)
Fais un copier/coller → chrome://settings/help


Vérifies aussi dans les paramétrés avancés la connexion à Chrome
Désactive la case → Autoriser la connexion à Chrome


A+

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 59144 internautes nous ont dit merci ce mois-ci

Commenter la réponse de pistouri
Messages postés
11555
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
23 août 2019
2799
1
Merci
J'ai essayé avec un autre navigateur mais toujours la même chose
Problème similaire.

Quelle est ta version de Windows ?

Quel est ton antivirus ?

Le pilote de la carte graphique est il à jour ?
Pour le savoir fais une détection avec Mes Drivers.
Coche la case pilotes certifiés, valide le tout et regarde si tu as un pilote graphique plus récent.

Désactive le mode Dark ou ton thème pour voir.

A+

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 59144 internautes nous ont dit merci ce mois-ci

Commenter la réponse de pistouri
Messages postés
11555
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
23 août 2019
2799
1
Merci
Fais un test de désactiver l'accélération matérielle

Va sur les petits points situé en haut et droite puis Paramètres
Descends au bas de la page à paramètres avancés
Descends à la rubrique Système (tout en bas de la page)
Désélectionne → Utiliser l'accélération matérielle (le cas échéant)

A+

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 59144 internautes nous ont dit merci ce mois-ci

Commenter la réponse de pistouri
Messages postés
11555
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
23 août 2019
2799
1
Merci
Bonjour,

-Supprime l 'extension Adblock si présente quelque soit le navigateur.
Faire un test sur YouTube

Ou mettre à jour les filtres d'Adblock.
Adblock => Options => Liste des filtres => Mettre à jour maintenant

-Remplacer le bloqueur de pub par Ublock.
Faire un test.

-Restaurer la vieille mise en page de Youtube directement depuis votre extension avec Youtube classic
Comment utiliser Youtube Classic:
Clique sur l’icône d’extension pour passer à une ancienne conception youtube et vice versa.
Le statut de l'icône Youtube Classic indique ta version Design actuelle
OLD ou NEW.

-Désinstaller la dernière mise à jour des pilotes.
Voir l 'historique de Windows Update.
Rubrique pilotes.

Ou bien Gestionnaire des périphériques
Revenir à la version précédente du pilote.

-Restauration systéme.

A+

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 59144 internautes nous ont dit merci ce mois-ci

Ehlder
Messages postés
10
Date d'inscription
vendredi 19 juillet 2019
Statut
Membre
Dernière intervention
20 août 2019
1 -
Bonjour,

Merci de ta réponse, je viens d'essayer tout ça et même avec Youtube classic le problème est toujours présent, les vidéos sont dans le désordre total, aucune catégories etc ...

Ehlder
Messages postés
10
Date d'inscription
vendredi 19 juillet 2019
Statut
Membre
Dernière intervention
20 août 2019
1 -
Sans Youtube Classic, l'affichage de Youtube est le même que dans le screenshot du post de DL-44 avec les grosses miniatures
Commenter la réponse de pistouri
Messages postés
11555
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
23 août 2019
2799
1
Merci
A tester:

-Supprimer les cookies.
Tuto ici

- Revenir à l'ancienne version de Youtube
Exemple avec Chrome
1- installer l'extension Violentmonkey

2- installer le script Get me Old Youtube

..............................................................................................................................................................................


A+

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 59144 internautes nous ont dit merci ce mois-ci

Ehlder
Messages postés
10
Date d'inscription
vendredi 19 juillet 2019
Statut
Membre
Dernière intervention
20 août 2019
1 -
Violentmonkey donne la même chose que Youtube Classic, et effacer les cookies est une des premières choses que j'ai fait, rien ne change, j'ai même réinitialisé complètement Chrome et Opera et le résultat est le même, le problème n'est présent que lorsqu'on est connecté à notre compte Youtube (compte Google du coup)

Youtube a son apparence normale lorsque aucun compte n'est connecté (pour moi en tout cas)
Commenter la réponse de pistouri
Messages postés
11555
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
23 août 2019
2799
1
Merci
Pas d 'autres solutions à proposer, mon affichage est le même si je me connecte ou non sur Youtube.

Si cela est survenue suite à une mise à jour Windows,la désinstaller pour vérifier.

Si cela est sur tout les navigateurs et que c 'est arrivé subitement c 'est qu'un nouveau pilote graphique à était installé.(ou un autre pilote mais je vois pas au niveau graphique lequel).
Le seul moyen de le vérifier est de le désinstaller par le gestionnaire des périphériques, arrêter le PC puis le relancer.
Un pilote générique prendras le relais , puis vérifier sur le site constructeur une version plus récente.

A mettre à jour le navigateur.
Par exemple Firefox y à eu droit pas plus tard que hier.

La restauration systéme peut aider si tout était nickel auparavant.

A+

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 59144 internautes nous ont dit merci ce mois-ci

Ehlder
Messages postés
10
Date d'inscription
vendredi 19 juillet 2019
Statut
Membre
Dernière intervention
20 août 2019
1 -
Bonjour,

J'ai mis un peu de temps à faire tout ça parce que mon PC est un peu pourri ^^

Aucun changement de mon côté, je vais devoir me contenter du Youtube bordelique lol

Merci beaucoup pour toutes tes réponses

Je vais continuer à chercher un peu partout pour connaitre la cause de ce truc, je vous tiens au courant si je trouve quelque chose ;)
DL-44
Messages postés
4
Date d'inscription
jeudi 18 juillet 2019
Statut
Membre
Dernière intervention
20 juillet 2019
-
oui, si je trouve une solution je reviens vers vous également :)
Commenter la réponse de pistouri
Messages postés
11555
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
23 août 2019
2799
1
Merci
Bonjour,

-Test avec un autre moteur de recherche autre que Google par défaut.


Ajoute celui de ton chois qui n 'est pas listé.
DuckDuckGo
Ecosia
StartPage


- Utiliser un compte Google (Gmail par exemple ce qui est mon cas) sur YouTube.

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 59144 internautes nous ont dit merci ce mois-ci

Commenter la réponse de pistouri
Messages postés
11555
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
23 août 2019
2799
1
Merci
Bonjour,

Regarde le commentaire (message 13) de ce post

A+

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 59144 internautes nous ont dit merci ce mois-ci

Ehlder
Messages postés
10
Date d'inscription
vendredi 19 juillet 2019
Statut
Membre
Dernière intervention
20 août 2019
1 -
Sur Youtube ?
Bonsoir,
Aucun changement pour moi après avoir installé l’extension. C'est vraiment liè au compte ce souci, pas à l'environnement PC, navigateur ou autre.
pistouri
Messages postés
11555
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
23 août 2019
2799 -
You tube à fait une refonte il y à pas si longtemps tout comme Google image cela peut être lié.
Je comprends pas pourquoi cela ne me le fais pas (et j'ai un compte).
Hormis une MAJ (déjà dis) un pilote graphique générique à pu s'installer à la place du pilote graphique certifié.
C 'est pour cela qu'il faut le vérifier sur le site constructeur.
A savoir que sur des portables on trouve souvent 2 types de cartes graphiques, il suffit de regarder dans le gestionnaire des périphériques à cartes graphiques. Les pilotes intel ont connu pas mal de bugs ces derniers temps, il faut avoir une version supérieure à 15..xxxx..xxxx

Au passage il y à une nouvelle version de Adobe Flash Player (sorti hier) pour Chrome et Firefox entre autre.
Edge W10 , la MAJ de flash player se fait par Windows Update.

Adobe Flash Player Version 32.0.0.238 (dernière version)→ ici

Cela pourrait régler le problème.

A+
En fait pour mon cas mon compte Youtube = Grandes miniature je déco mon compte je récupère les p'tites miniatures, mon gamin ce log et il a également les p'tites miniatures.
Sur deux machines différentes => même résultat
Avec Ie ou Chrome c'est la même pour ça que je dis que c'est liè au compte.
Ehlder
Messages postés
10
Date d'inscription
vendredi 19 juillet 2019
Statut
Membre
Dernière intervention
20 août 2019
1 -
Bonjour,
Je viens de télécharger la nouvelle version d'AFP et toujours rien ...
Commenter la réponse de pistouri
0
Merci
Merci pour votre réponse. J'ai essayé toutes les options que vous m'avez proposé mais ça n'a rien donné. J'ai essayé avec un autre navigateur mais toujours la même chose, dès que je me connecte sur mon compte youtube, l'affichage change. Je cherche dans les paramètres youtube mais je n'ai rien trouvé.
Si vous avez d'autres solutions je suis preneur sinon merci pour votre aide.
Commenter la réponse de DL-44
Messages postés
4
Date d'inscription
jeudi 18 juillet 2019
Statut
Membre
Dernière intervention
20 juillet 2019
0
Merci
Merci encore une fois mais ça ne marche toujours pas. J'ai windows 10 et McAfee en anti virus. Je pense vraiment que c'est une affaire de paramètres dans mon compte youtube ou un truc du genre parce que ça ne me le fait que quand je suis connecté à mon compte... Impossible de régler l'affaire.
Commenter la réponse de DL-44
0
Merci
Bonjour,

J'ai moi aussi ce problème depuis un ou deux jours, j'ai tout essayé, modifier mes paramètres (sur le compte Youtube et le compte Google), changer de navigateur, etc ...

Le seul moyens de retrouver Youtube comme avant est de se déconnecter de son compte, sauf qu'en faisant ça, on perd tout nos abonnements, ce qui est "légèrement" problématique ^^

La seule chose qui ait changé récemment pour moi c'est trois mises à jours Windows concernant le microcode Intel ...

PS: J'utilise Chrome et Opera si ça peut aider, même si ça ressemble plus à un problème du compte Google étant donné que le problème n'est présent seulement lorsqu'on est connecté à ce dit compte :D
Commenter la réponse de Ehlder
Messages postés
4
Date d'inscription
jeudi 18 juillet 2019
Statut
Membre
Dernière intervention
20 juillet 2019
0
Merci
Pareil, j'ai essayé les solutions proposées mais c'est toujours le même problème
Commenter la réponse de DL-44
0
Merci
J'ai exactement le même problème depuis une tite semaine, ça vient que de notre compte Youtube car ça me le fait sur plusieurs machines. Je récupére mon affichage que quand je me déco de Youtube (pas pratique pour la suite)
Commenter la réponse de Nashoba
0
Merci
Bonjour,

Essaie tout ce qui est dit dans ce post, peut-être que quelque chose fonctionnera pour toi, on ne sait jamais.

Personnellement j'ai toujours ce soucis et je n'ai toujours rien trouvé de plus à tenter ...

Mais les recherches continues ;)
Commenter la réponse de Ehlder
0
Merci
bonjour
il suffit d'effacer l'historique des videos youtube? Ca a marché pour moi
Bonjour,

Je viens d'essayer, pas de résultat
Bonjour,
La même, ne fonctionne pas mieux
Commenter la réponse de prune
Messages postés
10
Date d'inscription
vendredi 19 juillet 2019
Statut
Membre
Dernière intervention
20 août 2019
1
0
Merci
Bonjour,

Après que Violentmonkey ait été proposé, je me suis demandé s'il y avait un problème au niveau des scripts de la page, j'ai donc fait clic droit, puis "inspecter".

Serait-il possible que l'une de ces erreurs cause ce problème ?



Le cas échéant, serait-il possible de créer un script Violentmonkey du Youtube actuel afin de voir si cela change quelque chose ?

Merci d'avance de vos réponses, à bientôt.
Commenter la réponse de Ehlder
Messages postés
10
Date d'inscription
vendredi 19 juillet 2019
Statut
Membre
Dernière intervention
20 août 2019
1
0
Merci
Bonjour,

Personnellement, j'abandonne l'idée de corriger ce problème, la seule "solution" que j'ai trouvé étant de créer une adresse mail secondaire pour se connecter à Youtube et de se réabonner à toute les chaînes qu'on apprécie (en espérant que ce problème ne se repointe pas) ...

Bonne journée.
Commenter la réponse de Ehlder