Menu

Remettre la bonne info suivant les noms [Résolu]

- - Dernière réponse :  jeff - 10 juil. 2019 à 14:05
Bonjour à tous,

je cherche a faire un tableau excel dans lequel il serait possible de faire ressortir automatiquement la région de la personne.

pour être plus précis j'ai un tableau avec pleins de commandes sur plusieurs régions. Mais je vois pas la région je ne vois que le vendeur.
Donc j'ai fait sur la feuille suivante la liste des vendeurs par région en me disant qu'avec une fonction si je pourrait faire ressortir la zone. mais ça semble pas si simple

actuellement ma formule simple est : =SI(A2:A9=Feuil2!A2:A25;"Paris";"autres")
et je voulais après mettre des multicritères

voyez une possibilité ???

merci d'avance


Configuration: Windows / Firefox 60.0
Afficher la suite 

1 réponse

Messages postés
1805
Date d'inscription
jeudi 2 juillet 2015
Statut
Membre
Dernière intervention
16 juillet 2019
664
0
Merci
Bonjour,

Si je comprend bien,

Vous avez un onglet avec vos différentes ventes ( ou achat ) qui a vos ventes avec les vendeur, vous voulez une troisième colonne avec la région ( si j'ai bien compris)

Or vous avez un onglet avec Vendeur et région

Une fonction RechercheV devrait suffire:
=RechercheV(A2;Feuil2!A:B;2;FAUX)

c'est un exemple de comment l'écrire :) a adapter avec votre véritable tableau
pour être plus imagé j'ai
une feuille avec une liste de vente (seul info le nom des vendeurs) / qui est la page principale en colonne B par exemple
sur une autre feuille j'ai fait la liste de tous les vendeurs par ville : qui est par exemple Feuil2!A

et je souhaite sur la 1er feuille ajouter une colonne C qui se basera sur Feuil2!A pour m'indiquer la ville du vendeur qui est Feuil2!B

comme ça après je n'ai plus qu'a utiliser les filtres pour tout retrouver par ville

je sais pas si j’étais plus clair ^^
diablo13800
Messages postés
1805
Date d'inscription
jeudi 2 juillet 2015
Statut
Membre
Dernière intervention
16 juillet 2019
664 -
C'est exactement ça que j'avais décris pour le coup :)

La formule que se trouvera en C sera similaire a ce que je vous ai envoyé.
Un exemple pour la ligne 2 de la feuil1. A placer en C2 :
=RechercheV(B2;Feuil2!A:B;2;FAUX)

Avec B2 le nom du vendeur, La colonne A de la feuil2 le nom des vendeurs, et la colonne B leur ville:)
Commenter la réponse de diablo13800