Menu

Passage Ubuntu à windows [Résolu]

Messages postés
6
Date d'inscription
mardi 9 juillet 2019
Statut
Membre
Dernière intervention
10 juillet 2019
- - Dernière réponse : Euca-Rico
Messages postés
6
Date d'inscription
mardi 9 juillet 2019
Statut
Membre
Dernière intervention
10 juillet 2019
- 10 juil. 2019 à 09:56
Bonjour,
Je viens de monter un nouvel ordinateur avec pour composant un processeur Ryzen 5 2600, une carte mère MSI b450 gaming plus. Dans le bios tout est reconnu correctement mais lors de la mise en route impossible d'installer Windows depuis une clé usb créer sur l'ordinateur d'un ami. Je n'ai pu installer que ubuntu et après quelques test de tuto pour enfin passer sur Windows aucun effet.
L'ordinateur ne trouve pas les pilotes sur la clé usb pour Windows.
Quelqu'un saurait me conseiller svp.
Merci d'avance


Configuration: Android / Chrome 75.0.3770.101
Afficher la suite 

2 réponses

Messages postés
26978
Date d'inscription
vendredi 5 février 2010
Statut
Modérateur
Dernière intervention
20 juillet 2019
4142
0
Merci
Salut,

Il faut créer une clé USB avec le Media Creation Tool et démarrer sur celle-ci en mode "UEFI" ...

Enfin, ensuite, il faut voir où ça bloque précisément.
Commenter la réponse de Judge_DT
Messages postés
6
Date d'inscription
mardi 9 juillet 2019
Statut
Membre
Dernière intervention
10 juillet 2019
0
Merci
La clé usb avait déjà été créer au préalable. Le soucis apparaît lorsque que je démarre l'ordinateur depuis la clé usb. Il me dit qu'un pilote est introuvable
Judge_DT
Messages postés
26978
Date d'inscription
vendredi 5 février 2010
Statut
Modérateur
Dernière intervention
20 juillet 2019
4142 > Euca-Rico
Messages postés
6
Date d'inscription
mardi 9 juillet 2019
Statut
Membre
Dernière intervention
10 juillet 2019
-
Postes une capture de ce message, ça nous en dira plus.

Sinon, vérifier que la clé USB a bien été faite, au pire, la refaire et veiller à ce que ça démarre bien en UEFI.
Euca-Rico
Messages postés
6
Date d'inscription
mardi 9 juillet 2019
Statut
Membre
Dernière intervention
10 juillet 2019
-
Je refais la clé dans ce cas car je l'ai remise à zéro et je reviens rapidement vers vous. Merci bien
podz49
Messages postés
139
Date d'inscription
lundi 11 juin 2012
Statut
Membre
Dernière intervention
9 juillet 2019
22 -
Tu n'aurais pas un disque SSD par hasard?
Euca-Rico
Messages postés
6
Date d'inscription
mardi 9 juillet 2019
Statut
Membre
Dernière intervention
10 juillet 2019
> podz49
Messages postés
139
Date d'inscription
lundi 11 juin 2012
Statut
Membre
Dernière intervention
9 juillet 2019
-
Oui j'ai bien un ssd de 240 go en plus d'un disque dur.
Euca-Rico
Messages postés
6
Date d'inscription
mardi 9 juillet 2019
Statut
Membre
Dernière intervention
10 juillet 2019
-
C'est bon, le problème est réglé. Il a fallu mettre à jour le bios de la carte mère afin de détecter les fichiers Windows 10. Merci à vous pour votre réponse malgré tout.
Commenter la réponse de Euca-Rico