Menu

Impossible ouvrir page internet [résolu] [Résolu]

Messages postés
4522
Date d'inscription
jeudi 21 avril 2005
Statut
Contributeur
Dernière intervention
5 juillet 2019
- - Dernière réponse : tanteelise
Messages postés
95643
Date d'inscription
lundi 5 avril 2010
Statut
Contributeur
Dernière intervention
15 juillet 2019
- 5 juil. 2019 à 09:50
Bonjour,
Je suis en train de restaurer un pc portable Toshiba satellite pro C 870 avec un windows xp sp2, j'ai galéré pour récupérer les drivers mais bon c'est fait. Mon problème est le suivant : je n'arrive pas à avoir une page internet (message : impossible d'afficher la page) alors que ma connexion est ok, que je ping bien ma box et que je ping bien aussi l'adresse de google. Les propriétés de la carte réseau sont toutes sur auto et même quand je passe en manuel je n'ai toujours pas de page internet.
Est-ce que quelqu'un peut m'aider à résoudre ce problème ? Un grand merci d'avance.




Configuration: Windows 10 Famille - LiveBox Play - reseau filaire + wifi sur 3 pc.
Afficher la suite 

7 réponses

Meilleure réponse
Messages postés
5319
Date d'inscription
vendredi 24 août 2012
Statut
Membre
Dernière intervention
29 juin 2019
667
1
Merci
Bonjour, pour XP tu n'as pas le choix; il te faut le SP3
et un navigateur compatible !

http://www.commentcamarche.net/download/telecharger-34055430-sp3-windows-xp

https://www.windows8facile.fr/firefox-compatible-windows-xp/

cdlt.


"celui qui pose une question est bête cinq minutes.celui qui n'en pose pas l'est toute sa vie"

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 54171 internautes nous ont dit merci ce mois-ci

Commenter la réponse de e.t
Messages postés
95643
Date d'inscription
lundi 5 avril 2010
Statut
Contributeur
Dernière intervention
15 juillet 2019
2410
1
Merci
Bonjour tout le monde !

As-tu installé le SP3 comme suggéré ?

Cordialement

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 54171 internautes nous ont dit merci ce mois-ci

ctxlp2002
Messages postés
4522
Date d'inscription
jeudi 21 avril 2005
Statut
Contributeur
Dernière intervention
5 juillet 2019
834 -
oui,pas de problème.
Commenter la réponse de tanteelise
Messages postés
5319
Date d'inscription
vendredi 24 août 2012
Statut
Membre
Dernière intervention
29 juin 2019
667
1
Merci
Re, attention si tu as un antivirus désactive le ou supprime le, de toutes manières ils ne servent plus à rien avec XP :-((

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 54171 internautes nous ont dit merci ce mois-ci

ctxlp2002
Messages postés
4522
Date d'inscription
jeudi 21 avril 2005
Statut
Contributeur
Dernière intervention
5 juillet 2019
834 -
pas d'antivirus, donc tranquillou !
Commenter la réponse de e.t
Messages postés
25882
Date d'inscription
mercredi 2 mai 2007
Statut
Modérateur
Dernière intervention
15 juillet 2019
5324
0
Merci
Bonjour,

Une suggestion, tu utilises quel navigateur ? Car il me semble lors d'un test sur un XP ne pas avoir réussi à me connecter avec IE ancienne version qui n'est plus accepté par les sites.


Commenter la réponse de jee pee
Messages postés
4522
Date d'inscription
jeudi 21 avril 2005
Statut
Contributeur
Dernière intervention
5 juillet 2019
834
0
Merci
Merci pour vos réponses. Je vais tester les solutions proposées et je croise les doigts.
Commenter la réponse de ctxlp2002
Messages postés
4522
Date d'inscription
jeudi 21 avril 2005
Statut
Contributeur
Dernière intervention
5 juillet 2019
834
0
Merci
Suite,
J'arrive à ouvrir une page mais j'ai une alerte de sécurité au niveau des certificats, probablement un problème de date dans le bios (il n'y avait plus de pile sur la carte mère). J'ai donc remis une pile, mis la bonne date et l'heure, valider les modifs mais toujours pareil.
D'autres idées à me communiquer ?
Encore merci.
Commenter la réponse de ctxlp2002
Messages postés
95643
Date d'inscription
lundi 5 avril 2010
Statut
Contributeur
Dernière intervention
15 juillet 2019
2410
0
Merci
Bonjour,

installe firefox pour xp

https://www.windows8facile.fr/firefox-compatible-windows-xp/

Cordialement
ctxlp2002
Messages postés
4522
Date d'inscription
jeudi 21 avril 2005
Statut
Contributeur
Dernière intervention
5 juillet 2019
834 -
merci pour le lien, mais j'ai déjà tenté et toujours le même problème. Pour résumé j'ai fait tout ce que vous m'avez apporté comme solutions mais le problème persiste.
Merci à tous, je continue à creuser.
tanteelise
Messages postés
95643
Date d'inscription
lundi 5 avril 2010
Statut
Contributeur
Dernière intervention
15 juillet 2019
2410 -
bonjour,

installe ie8 pour xp

https://www.clubic.com/telecharger-fiche403570-internet-explorer-8.html#403570

vois ce que ça donne

cordialement
ctxlp2002
Messages postés
4522
Date d'inscription
jeudi 21 avril 2005
Statut
Contributeur
Dernière intervention
5 juillet 2019
834 -
Merci pour tes conseils, j'ai tenté un dual boot xp et win7 et il s'avère que tout fonctionne bien avec w7 et que le problème persiste sous xp même avec ie8. En finalité mon fils est reparti avec son pc potable en me disant je vais essayer comme ça (pour installer ses vieux jeux).
Merci à tous !!!
tanteelise
Messages postés
95643
Date d'inscription
lundi 5 avril 2010
Statut
Contributeur
Dernière intervention
15 juillet 2019
2410 -
Avec plaisir et bonne continuation.
Commenter la réponse de tanteelise