FONCTION :condition vrai mettre le texte en rouge, sinon texte autre couleur [Résolu]

Messages postés
60
Date d'inscription
mercredi 13 octobre 2010
Statut
Membre
Dernière intervention
19 juin 2019
- - Dernière réponse : mariela6
Messages postés
60
Date d'inscription
mercredi 13 octobre 2010
Statut
Membre
Dernière intervention
19 juin 2019
- 10 juin 2019 à 23:00
Bonjour,
J'ai cette condition: =SI(OU(B12>15;C12>160);"Trophée";"Rien")
Je voudrais compléter cette formule telle que la cellule qui va contenir Trophée soit en Rouge et les autres cellules soient d'une autre couleur.
Est-ce possible dans cette même formule sans passer par "la mise en forme conditionnelle"
En vous remerciant d'avance
Cordialement
Afficher la suite 

4 réponses

Meilleure réponse
Messages postés
11210
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
19 octobre 2019
1458
1
Merci
Bonjour

La mise en couleur "automatique" ne peut se faire que par MFC ou par une macro
Le plus simple est la MFC
Utiliser une macro pour cela serait un peu comme prendre un canon pour chasser une souris!

Cdlmnt
Via

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 64089 internautes nous ont dit merci ce mois-ci

Commenter la réponse de via55
Messages postés
2485
Date d'inscription
samedi 19 avril 2008
Statut
Membre
Dernière intervention
11 octobre 2019
278
1
Merci
Bonjour à tous,

On ne peut pas modifier la mise en forme par des formules de calcul. Il est obligatoire de passer par des MFC

Crdlmt

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 64089 internautes nous ont dit merci ce mois-ci

Commenter la réponse de DjiDji59430
Messages postés
60
Date d'inscription
mercredi 13 octobre 2010
Statut
Membre
Dernière intervention
19 juin 2019
0
Merci
Merci Via55 et DjiDji59430.
Je pensais remplir la cellule et y mettre une couleur en une seule opération.
Tant pis.
Bonne soirée
Vaucluse
Messages postés
24608
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
19 octobre 2019
4837 -
Bonsoir
par curiosité, pouvez vous nous expliquer ce que vous entendez par "une seule opération"?. Une fois que la MFC est en place, il n'y plus rien à faire!
crdlmnt
Commenter la réponse de mariela6
Messages postés
60
Date d'inscription
mercredi 13 octobre 2010
Statut
Membre
Dernière intervention
19 juin 2019
0
Merci
Bonsoir,
Je voulais dire en une seule formule , insérer la couleur en même temps que le texte dans la fonction SI.
Cordialement
Commenter la réponse de mariela6