Menu

Problemes de Polices et styles de pragraphes

Messages postés
3
Date d'inscription
jeudi 16 mai 2019
Statut
Membre
Dernière intervention
16 mai 2019
- - Dernière réponse :  magiczak - 20 mai 2019 à 09:50
Bonjour,

Ayant créer des styles de paragraphe pour une publication récurrente, InDesign m'impose par défaut une seule police.
Je détaille :
Par exemple, je crée un premier style Arial Narrow, 8 pt, aligné à gauche, un second style Verdana, 10pt, centré, une fois le style appliqué, il positionne bien le texte, prend en compte les retraits, etc., mais m'impose toujours la police Hlevetica Bold, 10,5 pt. Il faut que je selectionne le texte puis lui change les propriétés de la police pour qu'il me l'applique.
Du coup, il considère que j'ai modifié le style (petit + à coté du nom de style), et si je reselectionne le style, il me remet la police Hlevetica, bold, 10,5pt, comme si c'était celle de mon style (qui du coup, n'a plus le petit+).

Est-ce un bug ou un soucis de style ?
Afficher la suite 

Votre réponse

3 réponses

Messages postés
13549
Date d'inscription
samedi 10 juillet 2010
Statut
Membre
Dernière intervention
20 mai 2019
3601
0
Merci
Les parametres par defaut se configurent lorsque vous selectionnez un outil sans que celui-ci soit actif dans le document, ni de page ouverte.
Par ex. vous pouvez definir la police par defaut pour les blocs de textes que vous allez creer, en selectionnant l'outil "texte" (sans creer de bloc de texte) et en parametrant la fonte, le corps, la graisse, etc...
C'est la meme chose pour la creation des nouveaux styles.
Si vous refermez le logiciel, ces parametres seront conservez lors de la prochaine ouverture du logiciel..
Magiczak
Messages postés
3
Date d'inscription
jeudi 16 mai 2019
Statut
Membre
Dernière intervention
16 mai 2019
-
Merci de cette réponse,

Néanmoins, quelque soit la police utilisée, et même si je la change en selctionnant une chaîne de carctères quelconque, dès que je sélectionne un style pour l'appliquer à mon paragraphe en cours, il se remet en Helvetica, bold, 10,5pt...
contrariness
Messages postés
13549
Date d'inscription
samedi 10 juillet 2010
Statut
Membre
Dernière intervention
20 mai 2019
3601 > Magiczak
Messages postés
3
Date d'inscription
jeudi 16 mai 2019
Statut
Membre
Dernière intervention
16 mai 2019
-
Je n'ai peut-etre pas bien compris, mais si vous changez une partie de texte selectionne dans un paragraphe avec une autre fonte, et que ensuite vous appliquez un style de paragraphe, le paragraphe va reprendre la fonte que vous avez configure dans le style de paragraphe...

Par contre l'inverse devrait etre possible... Appliquez le style de paragraphe en premier et ensuite appliquer un style de caractere a une partie du texte.
Magiczak
Messages postés
3
Date d'inscription
jeudi 16 mai 2019
Statut
Membre
Dernière intervention
16 mai 2019
-
Pour faire plus clair, quelque soit la police utilisée dans le style, il ne l'applique pas mais applique les autres paramètres du style.
Par contre, si je sélectionne le texte et que je change la polie cans l'onglet "propriétés", là, il me me change.
Mais si je clique à nouveau sur un style, quelqu'il soit, il applique à nouveau la police qui était au départ, et non celle du style choisi.
Commenter la réponse de contrariness
Messages postés
13549
Date d'inscription
samedi 10 juillet 2010
Statut
Membre
Dernière intervention
20 mai 2019
3601
0
Merci
Normmalement quelque soit ce que vous ayez fait dans le paragraphe, si vous lui appliquez de nouveau un style, c'est celui-ci qui devrait s'appliquer...
Je pense que vous avez une mauvaise configuration de votre style (genre plusieurs styles imbriques)
Essayez de le refaire en partant de rien (et pas d'un "style d'apres qq chose")
Commenter la réponse de contrariness
0
Merci
Le problème a été résolu.
Il s'avérait qu'un style de paragraphe ainsi qu'un style de caractère ont été tous les deux appliqués au même paragraphe.
Donc, forcément, quelque soit le style appliqué, la police ne changeait pas.

Merci de vos réponses en tout cas.
Commenter la réponse de magiczak