Menu

Ma carte mère Aorus B450 élite clignote une seule fois mais ne s'allume pas..

- - Dernière réponse :  Stef - 11 avril 2019 à 15:14
Bonjour,

J'ai acheté des nouveaux composant pour un ordi
CM : Aorus b450 élite
Proc: ryzen 5 2600
CG : rtx 2060
Water cooling thermaltake.
16 go de RAM

Bref,

Je branche tout, on vérifie plusieurs fois tout ça, sauf que la CM ne s'allume pas, elle clignote juste une seule fois et puis plus rien, on a essayé de débranché tout rebranché je ne sais pas d'où ça peut venir..
Afficher la suite 

Votre réponse

2 réponses

0
Merci
bonsoir , le processeur n'est pas reconnu ou plutôt n'est pas alimenter en courant faut vérifier que la fiche du front panel correspond bien au boitier , ou que l'alim est bien fonctionnelle avec la bonne fiche cpu brancher sur la carte mère . Autre chose mais qui peut être un oublie faut ôter si présent l'isolant de la pile du bios sur une carte mère neuve
Nathan08240
Messages postés
1
Date d'inscription
samedi 6 avril 2019
Statut
Membre
Dernière intervention
6 avril 2019
-
Désolé mais je comprend pas tout, c'est mon père qui m'a aidé a le monté mais niveau technique comme ça on s'y connait pas trop, serait-ce possible d'avoir un peu plus de détail ?
bonjour , il faut s'assurer que le 2X4 pin connecteur atx est bien cablé de chaque coté avec la même couleur de fil , 4 noir et 4 jaune de l'autre
Commenter la réponse de noob
0
Merci
Bonjour, pareil pour moi aorus b450 elite gtx 1050ti4go a6 9500 2x8go ddr4 alim cool master 550 est elle fonctionne.
Commenter la réponse de Stef