Menu

Problème WIFI WIN 10 [Résolu]

Messages postés
3
Date d'inscription
vendredi 29 mars 2019
Statut
Membre
Dernière intervention
1 avril 2019
- - Dernière réponse :  Damani - 10 avril 2019 à 11:14
J'ai un desktop assemblé depuis 2009 avec 3 disques durs. Carte mère ASUS et processeur I7.
Un disque sur avec WIN 7 et un autre avec WIN 10.
J'ai perdu ma liaison WIFI sous WIN 10 et pas sous WIN 7.
La liaison passe donc par les mêmes composants hardware.
J'ai essayer 36 solutions trouvées sur le NET sans solution pour WIN 10.
Solutions testées : pilotes carte réseau et clé USB (ASUS N13) + ipconfig etc ...
Que faire encore ?
Envoyé via WIN 7
Afficher la suite 

Votre réponse

6 réponses

Messages postés
17859
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur
Dernière intervention
22 avril 2019
5445
0
Merci
Bonjour,
Peut-être que ta carte réseau WiFi n'a pas de pilote compatible Windows 10 son fabricant n'en ayant pas développé un.
Donne-moi le numéro d'identification de ta carte réseau WiFi, voir ICI.
bazfile 
Modérateur/Contributeur sécurité
Commenter la réponse de bazfile
Messages postés
3
Date d'inscription
vendredi 29 mars 2019
Statut
Membre
Dernière intervention
1 avril 2019
0
Merci
Carte ASUS 802.11N pilote RALINK ....
Merci pour la rapidité d'intervention ...
bazfile
Messages postés
17859
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur
Dernière intervention
22 avril 2019
5445 -
Non je t'ai demandé le numéro d'identification lis à nouveau mon précédent message.
Commenter la réponse de DAMANI_5020
Messages postés
36788
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
22 avril 2019
3313
0
Merci
salut

l'identifiant du périphérique ressemble à ceci >> PCI\VEN_14E4&DEV_4365&SUBSYS_00161028&REV_01

regarde cette page pour la procédure >> https://www.commentcamarche.net/faq/35597-trouver-le-numero-d-identification-d-un-peripherique

PS: salut Bazefile

@+
bazfile
Messages postés
17859
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur
Dernière intervention
22 avril 2019
5445 -
Salut ;)
Commenter la réponse de billmaxime
Messages postés
3
Date d'inscription
vendredi 29 mars 2019
Statut
Membre
Dernière intervention
1 avril 2019
0
Merci
Désolé pour le retard mis à vous répondre ….
Voici les renseignements souhaités …
Merci pour la rapidité de votre intervention !
________________________________________
Pilote de ASUS 502.11n Network Adapter

WIN7 : RALINK 03/07/2009 pilote version : 3.0.2.0

WIN 10 : MEDIA TEK 20/12/2017 pilote version : 5.1.34.0

________________________________________
WIN 10 pro X64
Version : 1803 + 7 maj. sous forme de KBxxx !
________________________________________
Numéro d'identification du matériel

USB\VID_0B05&PID_1784&REV_0101
USB\VID_0B05&PID_1784

Description réseau

Nom : Ethernet 3
Description : Realtek PCI GbE Family Controller
Adresse physique (MAC) : 00:26:18:a2:d3:ca
État : Non opérationnel
Unité de transmission maximale : 1500
Adresse IPv4 : 169.254.23.215/16
Adresse IPv6 : fe80::4d18:f44a:4581:17d7%12/64
Serveurs DNS : fec0:0:0:ffff::1%1, fec0:0:0:ffff::2%1, fec0:0:0:ffff::3%1
Connectivité (IPv4/IPv6) : Déconnecté


Nom : Ethernet 4
Description : Realtek PCIe GbE Family Controller
Adresse physique (MAC) : 00:26:18:a2:e2:19
État : Non opérationnel
Unité de transmission maximale : 1500
Adresse IPv4 : 169.254.91.195/16
Adresse IPv6 : fe80::d07d:7c0d:b677:5bc3%21/64
Serveurs DNS : fec0:0:0:ffff::1%1, fec0:0:0:ffff::2%1, fec0:0:0:ffff::3%1
Connectivité (IPv4/IPv6) : Déconnecté


Nom : Ethernet
Description : Kaspersky Security Data Escort Adapter
Adresse physique (MAC) : 00:ff:87:d8:45:6c
État : Non opérationnel
Unité de transmission maximale : 1500
Adresse IPv4 : 169.254.108.123/16
Adresse IPv6 : fe80::3905:73ae:4750:6c7b%16/64
Serveurs DNS : 8.8.8.8, 8.8.4.4
Connectivité (IPv4/IPv6) : Déconnecté


Nom : Wi-Fi
Description : ASUS 802.11n Network Adapter
Adresse physique (MAC) : 00:26:18:c5:39:57
État : Non opérationnel
Unité de transmission maximale : 1500
Adresse IPv4 : 169.254.66.66/16
Adresse IPv6 : fe80::7037:6b59:c4:4242%11/64
Serveurs DNS : fec0:0:0:ffff::1%1, fec0:0:0:ffff::2%1, fec0:0:0:ffff::3%1
Connectivité (IPv4/IPv6) : Déconnecté


Nom : Ethernet 2
Description : Remote NDIS based Internet Sharing Device
Adresse physique (MAC) : 2a:bc:68:af:37:06
État : Non présent
Unité de transmission maximale : 0
Connectivité (IPv4/IPv6) : Déconnecté


Nom : Connexion au réseau local* 4
Description : Microsoft Wi-Fi Direct Virtual Adapter #3
Adresse physique (MAC) : 00:26:18:c5:39:51
État : Non présent
Unité de transmission maximale : 0
Connectivité (IPv4/IPv6) : Déconnecté


Nom : Connexion au réseau local* 5
Description : Microsoft Wi-Fi Direct Virtual Adapter #4
Adresse physique (MAC) : 00:26:18:c5:39:52
État : Non présent
Unité de transmission maximale : 0
Connectivité (IPv4/IPv6) : Déconnecté
Commenter la réponse de DAMANI_5020
Messages postés
36788
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
22 avril 2019
3313
0
Merci
salut

WIN 10 pro X64
Version : 1803 + 7 maj. sous forme de KBxxx !


ton pc n'est pas à jour, il y a la version 1809 de W10 actuellement

met ton pc à jour avec cet outil que tu dois télécharger sur ton bureau clique ici

tu as 2 versions différentes du pilote?

WIN7 : RALINK 03/07/2009 pilote version : 3.0.2.0

WIN 10 : MEDIA TEK 20/12/2017 pilote version : 5.1.34.0


l'identifiant que tu donnes >> USB\VID_0B05&PID_1784&REV_0101, c'est pour Ralink (USB-N13 802.11n Network Adapter (rev. A1) [Ralink RT3072])

quand la MAJ de la version 1809 sera faite, et que tu as toujours ton souci avec le Wifi sur W10, fait ceci:

télécharge 7zip sur ton bureau clique ici

exécute le en tant qu'administrateur (clic droit) pour l'installer

ensuite, fait ceci:

Télécharge ce pilote --> http://dl.drp.su/driverpacks/repack/WLAN-WiFi/Ralink/FORCED/10x64/2870_5.01.28.1/Ralink-FORCED-10x64-2870_5.01.28.1-drp.zip
et met-le dans tes documents.

Fais clic droit sur --> Ralink-FORCED-10x64-2870_5.01.28.1-drp.zip
Sélectionne --> 7Zip
Choisis --> extraire vers "Ralink-FORCED-10x64-2870_5.01.28.1-drp\"

Va dans le gestionnaire de périphériques.
Fais clic droit sur le périphérique
Mettre à jour le pilote
Parcourir mon ordinateur ......
Choisir parmi une liste de pilotes...
Disque fourni
Parcourir
Va dans tes documents
Va dans le dossier du pilote dézippé --> Ralink-FORCED-10x64-2870_5.01.28.1-drp
Dossier --> Ralink
Dossier --> FORCED
Dossier --> 10x64
Dossier --> 2870_5.01.28.1
Sélectionne le fichier netr28ux.inf --> et OK
Redémarre

en image:



dit nous ce que ça donne

@+

Commenter la réponse de billmaxime
0
Merci
J’ai eu un soucis supplémentaire …. Panne de réseau et remplacement du modem !
J’avais effectivement un “bug” dans le pilote de l’adaptateur réseau.
Impossible de le trouver sur le site de RALINK (pilote initial) mais votre lien (driverpacks) a bien fonctionné !
Tout est rentré dans l’ordre maintenant.
Merci pour votre aide rapide et efficace.
DM
Commenter la réponse de Damani