Menu

Aucun périphérique de sortie audio n'est installé code 10 [Résolu]

Messages postés
11
Date d'inscription
mercredi 20 mars 2019
Statut
Membre
Dernière intervention
21 mars 2019
- - Dernière réponse : kaneagle
Messages postés
80906
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
9 mai 2019
- 21 mars 2019 à 14:28
Bonjour , depuis hier soir , je n'ai aucun périphériques audio dans ma liste et le gestionnaire de périphériques me signal que mon "controleur high definition audio" a un soucis : Ce périphérique ne peut pas démarrer. (Code 10)
Ressources système insuffisantes pour mener à bien l’API.
j'ai essayé de le mettre a jour mais selon le gestionnaire les pilotes le sont déja , de chercher des drivers sur internet , de vérifier le bios , redémarrer mon ordi en débranchant le casque audio etc etc
J'aimerais trouver un alternative au formatage , merci.
Afficher la suite 

Votre réponse

6 réponses

Messages postés
80906
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
9 mai 2019
10833
0
Merci
Bonjour,

Donne le no. d'identification de matériel du controleur high definition audio
Regarde ceci --> Trouver le numéro d'identification d'un périphérique
Poste le no. dans ton prochain message.

C'est quoi la marque et le no. du modèle exact du pc ?

Windows 7, 8 ou 10 et en 32 ou 64 bits ?

lucbri-
Messages postés
11
Date d'inscription
mercredi 20 mars 2019
Statut
Membre
Dernière intervention
21 mars 2019
-
bonjour merci d'etre si rapide a répondre , tenez : PCI\VEN_10DE&DEV_0FB0&SUBSYS_36B61458&REV_A1

Le pc est construit par moi meme mais la carte mère est une msi z370 a-pro

je suis sur windows 10 64 bits
Commenter la réponse de kaneagle
Messages postés
80906
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
9 mai 2019
10833
0
Merci
Le windows est à jour ?

Touche windows + R
Tape --> winver et OK

C'est quoi la version ?

lucbri-
Messages postés
11
Date d'inscription
mercredi 20 mars 2019
Statut
Membre
Dernière intervention
21 mars 2019
-
Oui il est à jour , la version est 1809.
Commenter la réponse de kaneagle
Messages postés
80906
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
9 mai 2019
10833
0
Merci
Dans le gestionnaire des périphériques
Tu as quoi dans cartes graphiques ?

Pour la carte audio, vérifie si l'audio device est bien activé dans le bios.

kaneagle
Messages postés
80906
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
9 mai 2019
10833 -
La carte audio n'est pas présente ?
Selon la carte mère, le VGA est un Intel ?
Selon le no. d'identifiant, le périphérique est pour l'audio HDMI ?

As-tu une rubrique --> autres périphériques ?
lucbri-
Messages postés
11
Date d'inscription
mercredi 20 mars 2019
Statut
Membre
Dernière intervention
21 mars 2019
-
ma carte audio est ici :


je n'ai pas compris les 2 autres questions , sinon dans l'onglet autres périphériques j'ai juste 3 périphériques bluetooth donc rien d'intéressant.
lucbri-
Messages postés
11
Date d'inscription
mercredi 20 mars 2019
Statut
Membre
Dernière intervention
21 mars 2019
-
sinon je n'ai pas d'onglet carte audio
kaneagle
Messages postés
80906
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
9 mai 2019
10833 -
C'est quoi le no. d'identifiant de l'autre contrôleur high definition audio?
lucbri-
Messages postés
11
Date d'inscription
mercredi 20 mars 2019
Statut
Membre
Dernière intervention
21 mars 2019
-
c'est : PCI\VEN_8086&DEV_A2F0&SUBSYS_9B481462&REV_00
Commenter la réponse de kaneagle
Messages postés
80906
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
9 mai 2019
10833
0
Merci
Télécharge et installe --> 7Zip 64 bits

Essaie ce pilote --> Intel

Fais clic droit sur --> f856dfaa....cab
Sélectionne --> 7Zip
Choisis --> extraire vers "f856dfaa......\"

Va dans le gestionnaire de périphériques
Fais clic droit sur le périphérique correspondant au PCI\VEN_8086&......
Mettre à jour le pilote
Parcourir mon ordinateur ......
Parcourir
Sélectionne le dossier du pilote dézippé --> f856dfaa......
OK, suivant
Redémarre.

lucbri-
Messages postés
11
Date d'inscription
mercredi 20 mars 2019
Statut
Membre
Dernière intervention
21 mars 2019
-
ca ne fonctionne pas :
lucbri-
Messages postés
11
Date d'inscription
mercredi 20 mars 2019
Statut
Membre
Dernière intervention
21 mars 2019
-
Pas de solutions ? :(
Commenter la réponse de kaneagle
Messages postés
80906
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
9 mai 2019
10833
0
Merci
Fais une réparation de windows 10
Regarde ceci --> Réparer Windows 10 sans perte de données

lucbri-
Messages postés
11
Date d'inscription
mercredi 20 mars 2019
Statut
Membre
Dernière intervention
21 mars 2019
-
Ca a marché ! merci bcp je n'y croyait plus .
Commenter la réponse de kaneagle
Messages postés
80906
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
9 mai 2019
10833
0
Merci
De rien.
Bonne journée.

Commenter la réponse de kaneagle