Menu

Formule Excel

- - Dernière réponse : Yoyo01000
Messages postés
114
Date d'inscription
samedi 2 février 2019
Dernière intervention
19 février 2019
- 5 févr. 2019 à 09:07
Bonjour,
Dans un tableau excel j'ai un questionnaire avec plusieurs items, des personnes choisisses par préférence.
Quelle formule pour avoir par ligne et par colonne tous les 1er, tous les 2ème etc.
En vous remerciant pour votre aide
Maribel


Configuration: Windows / Firefox 64.0
Afficher la suite 

Votre réponse

2 réponses

Messages postés
48204
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
19 février 2019
15717
0
Merci
Bonjour Maribel..

Etant donné que la formule dépend de l'emplacement des données, nous nous ne pourrons rien faire tant que tu n'auras pas envoyé ton fichier Excel.
 1) Tu vas dans http://cjoint.com/ 
2) Tu cliques sur [Parcourir] pour sélectionner ton fichier (15 Mo maxi)
3) Tu défiles vers le bas pour cliquer sur le bouton bleu [Créer le lien Cjoint]
4) Au bout de quelques secondes la deuxième page s'affiche, avec le lien en gras ; tu fais un clic-droit dessus et tu choisis "Copier le lien"
5) Tu reviens dans ta discussion sur CCM, et dans ton message tu fais "Coller".
=>Voir la fiche http://www.commentcamarche.net/faq/29493-utiliser-cjoint
Commenter la réponse de Raymond PENTIER
0
Merci
Bonjour Raymond,
J'ai continué de chercher de mon côté, j'ai trouvé la formule, mes calculs se font avec =Somme.Si(C6:AB6;"=1")
Je vous remercie pour votre aide
Maribel31
Raymond PENTIER
Messages postés
48204
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
19 février 2019
15717 -
Ah bon ? ça me semble très bizarre !
Une telle formule te donne aussi les deuxièmes et les troisièmes, vraiment ?
oui dans des colonnes différentes, mon objectifs est de cibler tous les items demandés en 1ère demande, puis en 2ème demande et éventuellement en 3. Notre budget formation étant limité on ne pourra pas répondre à toutes les demandes. Je vous remercie encore vivement pour votre écoute et votre prise en charge de ma demande très rapide. Maribel
Yoyo01000
Messages postés
114
Date d'inscription
samedi 2 février 2019
Dernière intervention
19 février 2019
14 -
Bonjour, la formule la plus adéquate serait celle-ci :

=SOMME.SI(C6:AB6;"1")

Dans la tienne, Maribel31, tu demandes la syntaxe =1 alors que c'est la syntaxe 1 que tu demandes.

(pareil pour 2, pour 3, etc).
Commenter la réponse de maribel31