Menu

Problème carte graphique disfonctionnel

Messages postés
3
Date d'inscription
vendredi 4 janvier 2019
Dernière intervention
5 janvier 2019
-
Bonjour,

J'ai acheté récemment acheté deux nouvelle barette de ram identique a celle que j'avais. Depuis ma carte graphique prinçipale Geforce gtx 1050 ti ne marche plus, j'ai essayé de désinstaller tout les drivers puis de réinstaller quelques drivers au hasard, j'ai aussi essayer de désactiver ma carte graphique depuis le gestionnaire de périphériques puis d'éteindre mon pc. J'ai bidouillé les ram tester tout les câbles inimaginables pour mon écran (pensant a un moment que cela venait de la) rien n'y fait il y a toujours ce triangle jaune sur ma carte graphique dans le gestionnaire de périphérique et cela: Windows has stopped this device because it has reported problems. (Code 43). Je pense avoir énumérer tout ce que j'ai essayé mais il est possible que j'en est oublié cela fait 2 jours que je suis dessus

Ma config:
Carte graphique:
Geforce gtx 1050 ti
Geforce gtx 750 ti (je suis sur cette carte graphique en ce moment)
Processeur: AMD Ryzen 3 1300x
Carte mère: Asrock AB350 Pro4
Ram: G.SKILL Ripjaws V Series 8GB (2 x 4GB) 288-Pin DDR4 SDRAM DDR4 2666
Alim: RAIDMAX Scorpio series RX-535AP-S 535W ATX12V / EPS12V SLI Ready CrossFire Ready 80 PLUS BRONZE Certified ...

Merci d'avance pour l'attention que vous porterez a mon problème
Afficher la suite 

Votre réponse

1 réponse

Messages postés
648
Date d'inscription
mercredi 20 juin 2018
Dernière intervention
17 janvier 2019
44
0
Merci
Voici la marche à suivre selon NVIDIA :

https://nvidia.custhelp.com/app/answers/detail/a_id/3075/~/windows-has-stopped-this-device-because-it-has-reported-problems(code-43)-for

Voici un sujet qui explique précisément comment s'y prendre :
https://forums.geforce.com/default/topic/861231/nvidia-amp-windows-10-how-i-solved-the-code-43-error-/

Tu devrais continuer à tester différents drivers NVIDIA jusqu'à trouver le bon. Un sujet CCM (un peu vieux, je te l'accorde) semble s'être résolu en installant une génération particulière de drivers :
https://www.commentcamarche.net/forum/affich-3932424-code-43-carte-graphique-nvidia
CraniiT
Messages postés
3
Date d'inscription
vendredi 4 janvier 2019
Dernière intervention
5 janvier 2019
-
Bon j'ai essayé les différentes solutions décrite dans le forum anglophone et j'ai testé tout les drivers et aucun n'a marché, mais il y en a un qui n'a pas pu s'installer correctement, cela fessait crash mon pc à chaque fois, comparais aux autres qui s'installait mais qui ne changer rien a la situation. Je doute que cela provienne des drivers.
jumulka
Messages postés
6088
Date d'inscription
vendredi 14 décembre 2012
Dernière intervention
18 janvier 2019
3009 -
Bonjour,
tu as essayé un clean cmos via la pile ou jumper ?
CraniiT
Messages postés
3
Date d'inscription
vendredi 4 janvier 2019
Dernière intervention
5 janvier 2019
-
Si cela consiste a enlever la pile de la carte mère et de débrancher le cordon d'alimentation pour laisser tourner l'ordinateur. Oui j'ai déjà essayé au moins 10 fois
jumulka
Messages postés
6088
Date d'inscription
vendredi 14 décembre 2012
Dernière intervention
18 janvier 2019
3009 -
la carte graphique qui as du planté si toujours en garantie renvoi la
Commenter la réponse de Jithel